Team Integra Forums banner

1561 - 1580 of 6485 Posts

·
Super Moderator
Joined
·
7,789 Posts
That definitely sounds like metal on metal in the video. If that sound is pretty true to the sound in real life, I would have to say one of the bushings.

FWIW... mine doesn't make any noise. What short shifter is this?
 

·
Registered
Joined
·
5,462 Posts
While I was under there I looked at all the bushings on the shifter and the ones used to mount the shifter they all looked to be in good working non ripped and working order.


Sent from my Autoguide iPhone app
 

·
Administrator
Joined
·
43,014 Posts
Discussion Starter #1,563
Trish: B&M....

it's a problem with the install... something is missing or something.... it has been installed 4 times now... the very first time it was quiet, but i had ripped the snot out of the rubber boot/cover that goes over the white plastic ring....

so when i took it out, put new parts on there, then it was rattling..... and since then it's been out 2 or 3 times.....

so i definitely botched something or forgot something on the second install, but i'm stumped as to what
 

·
Super Moderator
Joined
·
7,789 Posts
Probably just a simple washer or putting the bushings back in, in the wrong order (provided you can do that like you can with the TWM).
 

·
Administrator
Joined
·
43,014 Posts
Discussion Starter #1,567
Dragon Run 2011 Recap:

- Had the most fun I've ever had on this trip.... saw many old friends (some older than others, lol), played golf with SniperHo and Thrasher865, got to ride a big wheel on the Dragon, the Friday night Fire Pit was awesome (Sat night pit was much more mellow, which was good too), and the weather was fantastic....

- Sometimes I was my usual running-around-like-a-chicken-with-my-head-cutoff, but I wasn't eating while out there, or sleeping either... I had too much to do! (or wanted to do).... it's all good, I have always said I'd run myself ragged to make sure everyone attending has a good time..... btw, if you happen to read this, realize that sometimes people need a moment to themselves or the people they are with.... I went two meals in a row, almost a third too, with someone "joining" us, not ordering, and then talking our ears off while we all tried to eat.... sometimes it's just good to leave enough alone and give some space.... I'm not trying to be a dick about it or anything, that's why I am not naming names.... anyways, moving on:

- Funniest line I heard all weekend: ehclonwarrior was under my car messing with my short shifter (thanks for trying Matt!) and then paller and dan p came up to talk to me.... after a bit, echlon yells something out, paller's look on her face was classic (a 'WTF?' look) and she says "****, is there someone under your car?"... hah, it was so awesome

- Close to the most awesome thing I saw all weekend: Weds night, at cheapstick's cabin, it was late, and all of a sudden we hear some loud thing coming down the hill from the darkness, **whooosh**, first one, then two people were flying down the main road on a big wheel.... that rocked

- Most awesome thing I saw all weekend: same big wheel, Fri night, I hear a loud yelp from a voice I didn't expect, and it was steelmatt riding the big wheel down the slick grassy hill yelling at the top of his lungs... that was absolutely awesome and unexpected, lol... I wish I had pictures of it

- Public apology to ILxIntegra for the near death experience... I should have been paying more attention to the road instead of talking.... going into a 10 mph at almost 50 mph = NOT GOOD, ooops

- My car: uggghh... first off my A/C got knocked out on my way up... turns out that my SMSP header burned a hole through the low pressure aluminum line of the A/C system... thanks for drcheap and SniperJoe (and TurboLS getting me some JB Weld), we got it holding freon again by patching it up with JB Weld... now don't laugh, it's holding freon, and held it for about 10-12 hours of use since the fix.... long term fix? hell no, but for the situation, it worked great (** edit note: the JB weld lasted 2+ years before i finally replaced the whole hard line **).... now what really bothers me about this whole situation is I have ZERO idea how the line started touching in the first place, I can't seem to figure out what moved in the engine bay, but something shifted to cause this issue...

- To note to those that didn't realize it: the Friday lunch @ Tapoco was COMPLETELY "thrown together" at the last minute.... I think despite that it was one of my favorite gatherings of the whole weekend.... I really enjoyed that and Ronnie (the owner) and Tina (their group sales person) were soooo nice and glad to have us... funny moment during the photo shoot there: I was standing next to Ronnie and while Hein was climbing up the tree to get some shots, I jab a worried-look-on-the-face Ronnie in the ribs and say "I bet you didn't think of that, eh?"..... we both got a good laugh out of that... I can't imagine owning a place like that how often you must think "liability"

- Caught up with a LOT of long time members on this site, from MeltMan to Tony-with-a-buncha-numbers, to Haegl, to strider7, to cheapstick, to SniperHo, and even GVTec making it out..... good times.....

Thanks to everyone for making this meet a success !!
 

·
Registered
Joined
·
738 Posts
Its probably the pin. Like someone already said, your probably missing a washer / bushing or something inside the shifter linkage itself. (Like inside the "fork" where the shifter connects to the pin.)
 

·
Administrator
Joined
·
43,014 Posts
Discussion Starter #1,569
Some of my fav pics of my car from the Dragon Run (and one leading up)

So I started my trip just north of Myrtle Beach, where my cousins and Godson live... he absolutely loooooves the car and wanted to help on everything




Once at the Dragon, echlonwarrior took a crack at fixing my rattling short shifter






SniperHo and I got up early Thurs to go meet up with Thrasher865 at the golf course and we were met by this on the Dragon... #FAIL... thankfully we were only delayed like 15 mins as they worked themselves apart and made it to the course on time




Once we got back, I cleaned up and headed out to do some errands for the group, but on the way out snuck in some pics at the bottom of Fontana Dam.....






Friday morning was absolutely awesome as the Dragonapolis 500 was born !








On the way back, a few of us stopped at the waterfall that is about 2 or 3 miles west on 28 from the Village








Friday afternoon I had quickly organized a lunch at Tapoco Lodge, this place is freakin' niiiiiice








Saturday morning came to be, and three cars and 4 of us heading to the very top of Foothills Parkway for some pics








On the way back, a long time member took my car for a drive... first time driving a Teg in like 6 years i think





Saturday around lunchtime a minty SSBP pulled into the Village.... man, this thing made my car look bush league (comparing to her car really pointed out that my car has taken too much abuse from the hot FL sun




After the Skyway and in between the photo shoot, I snagged some pics on the Fontana Dam itself







And finally, this pic of SniperHo sums up the weekend perfectly, lol







Stuff on tap for the GSR:

- Fix my A/C, as previously mentioned my low-pressure hard line has a hole worn into it from the header, it's currently held together, and working, by JB Weld

- drcheap was awesome to give me a condensor in better shape than the one i have, so i'll replace that while I am doing that line

- Get my driver side window re-tinted... right before I left for this trip it got caught up in something in the door and ruined it

- a set of S-Drive tires (my days of needing all-season tires are history)

- finish, well start, the storage where my rear seats used to be

- JRSC install... already have the unit itself, I just need a few parts before the install... still on the fence whether I keep the original parts and go 6 lb, or **** it, get the stuff that will push it to 10 lbs


.
 

·
Registered
Joined
·
5,462 Posts
I say go 6lbs if u go more you have to worry about stuff like over heating and such remember iluvvtec's log mike the dude with the b20vjrsc? 6lbs will be more power and loads of torque and fun
 

·
Administrator
Joined
·
43,014 Posts
Discussion Starter #1,572

·
Registered
Joined
·
628 Posts
As a previous 10psi user, I would recommend staying at 6psi. Will have plenty of fun with that. Like MeltMan said heat is the problem. Even with an lht intercooler setup up you just couldn't control the heat with the higher psi ranges.

As for the shifter, I would try 4,5. 24 are just o-rings for the collar that goes into the shifter. If I remember right, when I was under your car the rattle was coming from side to side motion of the shift linkage and the actual shifter.
 

·
Registered
Joined
·
5,462 Posts
As a previous 10psi user, I would recommend staying at 6psi. Will have plenty of fun with that. Like MeltMan said heat is the problem. Even with an lht intercooler setup up you just couldn't control the heat with the higher psi ranges.

As for the shifter, I would try 4,5. 24 are just o-rings for the collar that goes into the shifter. If I remember right, when I was under your car the rattle was coming from side to side motion of the shift linkage and the actual shifter.
That's what lead me to think it was the pin at the connecting point of the transmission and the linkage
 

·
Administrator
Joined
·
43,014 Posts
Discussion Starter #1,575
Well, just ordered (2) #4's, (2) #5's, and (4) #24's

I know for a fact that #4 and #5 aren't on the shifter right now..... the o-rings were only 80 cents a piece, so it was no big deal to pick up new ones just in case
 

·
Administrator
Joined
·
43,014 Posts
Discussion Starter #1,577
Nice! I hope for your sake that those parts fix the problem! I'm not sure that I could live with that rattle either lol
this is seriously going to be my next purchase to combat the rattle.... may make it difficult to steer though :)

 

·
Registered
Joined
·
427 Posts
this is seriously going to be my next purchase to combat the rattle.... may make it difficult to steer though :)

^ hahahahahah. hope you get this issue straightened out pretty soon! On a side note, your Integra is looking better than ever.
 

·
Administrator
Joined
·
43,014 Posts
Discussion Starter #1,580
Uggghhh...

So a few weeks ago, the tint on my driver door started to mess up, it's been getting worse and worse and worse since then....

got up early and went down to a local car tint shop, got there too early though, so i'll have to fix another day




When i started my car this morning, i heard my HID ballasts buzzing away and then they stopped..... strange, i looked at the fuse to my relay kit and egads !!! this fuse got toasted..... i don't know the "why"-s yet, i just pulled it and left the fuse holder empty, i'll mess with it another day

 

Attachments

1561 - 1580 of 6485 Posts
Top