Team Integra Forums banner

1 - 12 of 12 Posts

·
Registered
Joined
·
24 Posts
Discussion Starter #1
What's up everyone..Just had a quick question..I am noticing a slight wizzing sound coming from the right side when looking down into the engine bay...Looks like it is around the waterpump and alternator..Thought it was a belt but I just replaced all of them.. This almost sounds like a really weak turbo, but I got no turbo :) Has anyone else had this and any ideas of what else it could be..A local tech doesn't think its the alternator or waterpump..Help
 

·
Registered
Joined
·
24 Posts
Discussion Starter #4
Good ideas, cam belt has been changed a month ago..ALso the intake manifold was looked at..Tech thought it looked ok, said there was a new gasket on it..Anything else I should check??
 

·
Registered
Joined
·
865 Posts
OOh OOh I know!!! First take off your power steering belt to see if that cures it...if not then move onto your AC belt to see if that cures it. on my 95 teg GSR (189,000 mi) it was the AC belt tensioner pulley. only thing is that I didn't even replace it. I liked the added power that I got without either belt on! Heehee...lemme know if that helps.

P.S. Loosen two bolts on power steering pump and then loosen wing nut to remove tension on power steering pump, take belt off. Then raise the pump back to highest position to get access to the AC tensioner pulley adjuster. Loosen the main bolt connecting the AC tensioner pulley from side of motor (hard to get to, 1/2 to full turn will do though) then loosen the pulley tensioner bolt (right under power steering pump on front above AC compressor) The AC belt won't actually come out without more work, I just mounted it around the AC pulley and the power steering pulley to keep it off the crankshaft pulley.

Warning!!! Tegs are very hard to steer without power steering!
 

·
Registered
Joined
·
865 Posts
If that isn't it maybe bad alternator brushes or bearings??? Maybe take that belt off too momentarily to see if the motor quiets without it?
 

·
Registered
Joined
·
865 Posts
Jessdog...update? Did you get it figured out?
 

·
Registered
Joined
·
181 Posts
You know what that could be. Its possible that your Transmission is going out. Mine is making the same exact noise right now! My car sounds like its turbod. I mean its tight sounding but I know its not good. Then again it may be the timing belt seein how i havent replaced it
 

·
Registered
Joined
·
1,410 Posts
Water Pumps are known to make unusual sounds when they're on their way out. There's little warning when they go.... and if it does go, it's just a matter of minutes before your engine reaches dangerously high temps. If the problem suddenly stops, watch your temp gauge like a hawk. If the needle gets into the red, shut the car down ASAP. You do not want to risk heat damage (e.x. cracked cyl. head).
 

·
Registered
Joined
·
6,059 Posts
95_Se, my car makes a turbo sound too, sounds cool. But its not my transmission, its my AC, cuz when the AC goes of so does the sound. Try turning the ac on and of and see if it goes away, if it does dont worry, alot of peoples tegs do it.
 
1 - 12 of 12 Posts
Top