Team Integra Forums banner
1 - 5 of 5 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter · #1 ·
so i have this wierd problem. when turning off the engine theres a sound that comes from it, some kind of discharge but i cant seem to find where its comeing from. any1 have that problem b4? and howd you get rid of it? also theres heat coming in from the e-brake an shifter. i searched and people say they have the same problem and say its normal. but how is that normal, it was never like that b4. and my idle adjustment screw is missing, probaly from when i took it to the machanics and never checked to see if they messed with anything. does acura sell that? i cant get to their site because it makes my internet shut down =[
 

·
Registered
Joined
·
324 Posts
if you have an aftermarket intake (ram air usually) it can make that sound of discharge, my old accord used to do that before it was boosted, and the heat on the shifter... i have no idea, id check that out
 

·
Registered
Joined
·
1,012 Posts
My shifter and e-brake used to get hot too - turned out I had an exhaust leak right under my shifter. I had also just gotten a Skunk2 shifter knob which held that heat better as well.
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #5 ·
$14 for a screw damn! i dont have an aftermarket intake its all stock for now but i do have the top off for it, but it doesnt sound like its comeing from there but i can check again. what do i do if its a leak... i dont wanna take it back to the shop i took it to cuz their work isnt the best =(
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top