Team Integra Forums banner

1 - 13 of 13 Posts

·
Registered
Joined
·
3,732 Posts
do you mean the engine coolant temp sensor? because if i am correct there is no such thing as an water temp sensor
 

·
Registered
Joined
·
97 Posts
Discussion Starter #3
well im puttin in a autometer water temp gauge and you have to replace it with the senor they give you
 

·
Registered
Joined
·
3,732 Posts
sorry but all i know is where the ECT is and not a water temp sensor..unless they just call it by a water temp.
 

·
Registered
Joined
·
3,732 Posts
i just talked to a friend and he said the sensor on the side of the head is where it goes which is the ECT so you can try that sensor (its on the left hand side of the head next to the coolant tubing.
 

·
Registered
Joined
·
3,732 Posts
i heard you can run a T off the ECT too.
 

·
Registered
Joined
·
3,732 Posts
you have to take the factory sensor out and
"T" it off. the best thing is to go and look at the sensor and youll get the idea.
 

·
Registered
Joined
·
296 Posts
Helms manual will show you where it is. IMO you should have some kind of manual if your gonna be working on a car and dont know where items are located.
 

·
Registered
Joined
·
3,732 Posts
AcuraRider14 on Feb/07/04 said:
the sensor is located on the left hand side of the head of you are looking at the engine from the front right next to the coolant hose..the sensor is horizontal and the connector is grey.
yea thats the manual that i looked at to see where the sensor was u cant miss it..
 
1 - 13 of 13 Posts
Top