Team Integra Forums banner
1 - 5 of 5 Posts

·
Registered
Joined
·
1,931 Posts
Discussion Starter · #1 ·
yesterday i got a new set of rims and i finally took my rear mudflaps off my 96 integra 2dr ls

well now whenever i go at a speed like over 20 i hear a wobbling noise coming from somewhere in the back of the car

it actually starts to shake the entire car a lil

i havent tried it doing over 60mph but i can assume it will be pretty bad

does anyone know what might be the problem...i know all the rims are tight...so what would taking mudflaps off do to the wind resistance

the only thing i could think of was the added wind hitting the rear bumper was too much and maybe the bumper is slightly loose so it is causing the bumper to bounce off the body of the car a little

any other ideas?
 

·
Registered
Joined
·
1,931 Posts
Discussion Starter · #2 ·
just looked around a little more on TI could it be I need my tires balanced...i also think i need an allignment since i got lowered 3 weeks ago and never got that done

do you think i should get these things taken care of before i look at anything else

the reason i didnt even think about the rims earlier was because i had a set of starfishes before than got fat fives and they rode the exact same but now that i got rota slips i need to get them balanced and alligned??

thanks for any and all help
 

·
Registered
Joined
·
1,931 Posts
Discussion Starter · #5 ·
yeh im stupid i dont even know why i first thought it was the mudlfaps when almost everyone else has theirs off as well

im going to get the allignment and balance done on tuesday

thank you for teh responses
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top