Team Integra Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
27 Posts
Discussion Starter #1
yesterday i was doing about 85 MPH and hit the breaks to slow down for traffic and felt a weird vibraton comming from somwhere up front. it wasn't like warped rotors feeling, they were just turned and it's got new breke all around. you can almost hear the vibration too. i can feel it sorta through the pedal but nothing serious at all. then today i felt it on and off when ever i slowed down from about 50. the only thing i thoguht it would be is the ABS but why would it kick in if i wasn't applying the brakes hard? sometimes it does it, sometimes it won't. does anyone have and idea what the problem could be? if so, i would love to know what you think! thanks for any help you guys have.
 

·
Registered
Joined
·
6,228 Posts
I know that late 90s accords and civics had a problem with something coming loose in the front right of the car (ac)? and rubbing against either the wheel or brakes and it usually only did it when making a slight turn while braking or just plain braking, it usually did it at lower speeds tho (or at least my old accord did). and i felt it in the pedals too...
 

·
Registered
Joined
·
954 Posts
could have torqued your rims wrong too, causing a vibration. I know this happens with any wheels other than steelies. Re-torque tham, then see. But beings you had your wheels off for your brake change, perhaps they are not torqued evenly. Just my opinion.
Brett.
 
1 - 4 of 4 Posts
Top