Team Integra Forums banner
1 - 14 of 14 Posts

·
Registered
Joined
·
166 Posts
Discussion Starter · #1 ·
Hey guys, my car is making a weird noise when i rapidly accelerate. I can't figure out what it might be and I want to know if it is something I should have looked at. The noise is a kinda metallic whooshing noise. Similar to a blow off valve but more like metal snapping. I really hope you guys can help me out here!!
 

·
Registered
Joined
·
166 Posts
Discussion Starter · #3 ·
Ok sorry. I have a 97 RS with 48k miles. The Another thing is that the sound originally only happened when I would rev the engine in neutral and it would occur coming down around 5500 rpm. but yesterday it happened while I was racing a dodge neon and it caused about a 2-300 rpm drop and a slight loss of power.
 

·
Registered
Joined
·
431 Posts
thats difficult to read based on your description...
is the knock always present? does it happen at WOT
in a 2nd gear accelerating from 1500-4K? based on the
behaviour losing power while you were accelerating,
I wouldnt doubt that you have a rod bearing that is weakened.
 

·
Registered
Joined
·
166 Posts
Discussion Starter · #9 ·
The sound is not always present. It only lasts for about a second. It occurred when I had it wide open around 6500-7000 rpm. The power loss wasn't too great, but it was noticeable. It actually occurred in 3rd gear.
 

·
Registered
Joined
·
546 Posts
Hey it could be that the valve springs in the cylinoind may be warped or cracking under the stress of racing. It could also be that the car is carrying too much weight on one side. Another thing it might be is that the mere fact of you racing a Dodge Neon put it to shame and it no longer wants to perform for you. It could also be caused by sunglasses falling off the face and having a severe rear-end collision with a truck.
 

·
Registered
Joined
·
86 Posts
i have the same problem with my car, tha same metalic noise that he is explaining. this happened to me after i adjusted my idle speed, now i caint put it back to normal. does anyone know how to fix it. the noise are somtimes present when u start to accelerate. it sounds like there is a can draggin underneath my car.
 

·
Registered
Joined
·
1,001 Posts
the only thing i can think of would be the valves. do a valve adjustment by following the articles and see if it helps, it beats taking it to a shop and paying out the azz.

i need a valve adjustment and this is what happens to me: if at a stop light, in first gear, foot on clutch, i rev up to like 2k rpm and i hear metal hitting metal, kind of scrapy but at the same time kinda harsh. i know this noise is my valves, yours may not be as bad as mine, it all depends how out of spec. they are.
 
1 - 14 of 14 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top