Team Integra Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
so, I've been searching relentlessly for an answer for my weird integra idle.

I have a 95 gsr, on 8 psi .57 trim turbo, turbonetics wastegate, etc. So I already replaced the iacv, brand new from napa, fixed my fitv (completely unscrewed/lose) and checked for vaccum leaks. Now I looked at a diagram for the vaccum system of the intake manifold, and it appears on the stock manifold that theres two sensors one on top and on bottom of the IM and they have nipples in the end of them. I want to know what they are called and see how i can replace or what I need to replace in order to get this idle figured.

when it starts up cold at 2500, then it continues to fluctuate between 1100 - 2300rpms. Timing is on point (replaced timing belt), the car drives with no hiccup, no overheating, no backfire/misfire, builds boost fine. just that annoying ass idle. and my car is open downpipe, so it makes it hella worse.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #4
Honestly, its a street tune. I got the car from VA, original owner said it was the IACV, about 8 months ago, and i just put tags on the car about 2 months ago. Just been fixing little hiccups here and there before I got it DD-able for me and my son. Just never can figure out this idle, i found some vaccum line that are off but I cant figure out where they connect to, Next week, I'm about to order a vaccuum box just to clean up my lines and see if i can find the culprit. But if its a tune issue, why would it idle like that? like safe mode or something? I'm literally stumped on this issue until i get a proper dyno tune in December.
 

·
Registered
Joined
·
2 Posts
hello jordan

Check out this video, he gives some pointers for Honda idle problems. Hope you figure it out. https://www.youtube.com/watch?v=L788jKEVblY
:eek:ntopic:Had to stop an say hello after finding this post. I've been trying to figure out my bouncing idle for over a year now with other little fixes along the way that would last a month here or 3 months there but it kept coming back. All this time I've been trying to fix the IACV, cuz it only bounced when at idle, meanwhile it was FITV. This video just cleared it all up!! Thanks a million :)

:vtec228: :Shane
 
1 - 6 of 6 Posts
Top