Team Integra Forums banner
1 - 17 of 17 Posts

·
Registered
Joined
·
654 Posts
Discussion Starter · #1 ·
Hey everyone, im farely new at posting since i always find answers to what im looking for, but I just cant find a solution to my problem. I went to a mechanic and he started messing with the vacuum lines that are to the right of the throttle body. He said that they were wrong and put them back in different spots. There's like a ufo shaped metal object that has a vacuum line that he moved to this other cylindrical shaped object right in front of it. What im asking is can anyone take a picture and post it here so I know which vacuum hose goes where. Since he's done that I feel like a weird gasping for air before my car accelerates and it didnt feel like that before. A diagram or picture of that area to the right of the throttle body would be great. Oh, btw, i cant find a damn integra manual anywhere, theyre all sold out and three autozones that I went to and i want to get this fixed as soon as possible.
 

·
Registered
Joined
·
230 Posts
Well, I don't have my digital camera right now, but if you look on the underside of the hood on the left there should be a vaccum hose wiring diagram to guide you. If yours is missing let me know and I'll try to pull it out of my Helms.
 

·
Registered
Joined
·
654 Posts
Discussion Starter · #3 ·
Nah, i dont have that picture label thing under my hood, lol, lost it during a underhood wash last year. anyway, if you could post a pic of your diagram from your helms that would be great, thanks.
 

·
Registered
Joined
·
14 Posts
So it appears as of Feb. 1st they closed the image hosting site :( any chance someone could post the diagram pics again I desperately need them and do not have the sticker under my hood. Thanks in advance for any help!
 

·
Registered
Joined
·
365 Posts
*coughing and waving the years of dust out of the way*

yeah, my hood was replaced before i got my teg, and it has no under-hood vacuum diagram, and this thread is old and the pics are gone. :p

are the diagrams posted elsewhere on TI?
 

·
Registered
Joined
·
14 Posts
Yea my teg too came with an aftermarket hood and no threads popped up that contained and working links or pics to any diagrams when I searched, so I'm thinkingwe could be outta luck.
 

·
Registered
Joined
·
365 Posts
actually, i think there may be a copyright issue as far as posting pics of the vacuum diagram. I bet there's another way to find it.
 
1 - 17 of 17 Posts
Top