Team Integra Forums banner
1 - 17 of 17 Posts

·
Registered
Joined
·
647 Posts
Discussion Starter · #1 ·
OK, my b20 vtec blew and I am now going to use my built GSR head on a built type r block.....ok so I could take my head to the machine shop and get them to drill press the oil hole plug out, or could I just use an LS head gasket and use my golden eagle ls vtec oil line kit on that setup?? Or would I also have to plug the block?? Any suggestions on what to do?
 

·
Registered
Joined
·
511 Posts
it would be better to take of the oil plug out so it flows better and there arnt any rerouting of the oil lines
 

·
Registered
Joined
·
647 Posts
Discussion Starter · #3 ·
Here is the other part.....the allen screw on the side of the head that leads to the same passage is in there good and started to strip when we went to take it out, so if I get the plug out I have no way to clean out all the metal shavings from that passage and get em outta the head....
 

·
Registered
Joined
·
647 Posts
Discussion Starter · #5 ·
Yes, it would normally, but it was used in a b20/vtec setup.....so the oil passage in the head is blocked and the dowel pin holes have been enlarged (have a fixit for that problem...golden eagle dowel rods turned upside down)...so i have to get that plug out or come up with an alternate solution....
 

·
Registered
Joined
·
647 Posts
Discussion Starter · #6 ·
little harder than that....it won't come out easy and I want to have a car within the next month, all this **** cost money and I am running out.....and I am carless....I just want to drive my piece of **** sometime in 06........
 

·
Registered
Joined
·
511 Posts
grab vice grips and pul the dowels out thats what did
and move them to the right place easy as cake i did it to mine..
 

·
Registered
Joined
·
647 Posts
Discussion Starter · #8 ·
no, the person who originally made this an ls vtec head drilled the dowel holes out to just accept the ls dowels, so i got the golden eagle "stepper" dowels and just turned them upside down to sit on the type r block......that works fine, it is getting the vtec oil feed plug hole untapped, but i just talked to the machine shop and he said he will do it for next to nothing.....so I think I got it all worked out...
 

·
Registered
Joined
·
647 Posts
Discussion Starter · #10 ·
no, it is already plugged, but i need to get the plug out but aparently the head was resurfaced after it was plugged so the allen key won't grab in the hole, so I have to get it drilled out.....
 

·
Registered
Joined
·
647 Posts
Discussion Starter · #11 ·
i am going from using this head on a b20/vtec setup to going onto a type r block.....so i basically need to un ls/vtec the head if you know what I am sayin....
 

·
Registered
Joined
·
511 Posts
yea i got you okay jus have the machine shop do it i think whom ever t was that did the head job understood wat they were doing kause getin it resurfaced would be a good thing if doing lsvtec... but yea jus have them do it and u should be good to go since you fixed the dowel pins problem good luck let us know e result..
 

·
Registered
Joined
·
9,198 Posts
Or sell it someone wanting to do an ls/vtec for a normal head or a gsr head or whatever. Do the math, I'm sure there's a better way to come out closer to even on this. Trading usually helps both people you know, and I'm sure someone out there has a GSR head and wants to use it for LS/VTEC.
 

·
Registered
Joined
·
1 Posts
Im really dumb i put a gsr head on my gsr block that was tapped and pluged for ls vtec and also the side of the intake manifold is plugged an know the car wont start is this the issue or is there somethin else causing my car not to start
 

·
Registered
Joined
·
1 Posts
Im really dumb i put a gsr head on my gsr block that was tapped and pluged for ls vtec and also the side of the intake manifold is plugged an know the car wont start is this the issue or is there somethin else causing my car not to start
I used a gsr head on my gsr block that was tapped for lsvtec.i plugged up the back and removed the oil feed plug on the bottom surface of the head aswell.
 

·
Registered
Joined
·
1 Posts
Im really dumb i put a gsr head on my gsr block that was tapped and pluged for ls vtec and also the side of the intake manifold is plugged an know the car wont start is this the issue or is there somethin else causing my car not to start
Hi, this just happened to me but It turned on AND drove It 10 minutes with a lot of failing, ando noise inside the block, did you solved It? Did It caused your engine any damage? Thanks Bro sorry for necroposting this
 
1 - 17 of 17 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top