Team Integra Forums banner
1 - 11 of 11 Posts

·
Registered
Joined
·
860 Posts
Discussion Starter · #1 ·
it seems like the front bumper under the car is sagging, it seems like there are 2 bolts that are missing that holds up the plastic piece. what kind of bolts would i use to harness the two plastic pieces for the underbody.....
 

·
Registered
Joined
·
1,092 Posts
What plastic piece?

Are you talking about the bumper itself or the plastic cover under the engine bay?

If so, it should be held on by plastic snaps. They're like 2 piece screws that can be fastened with a push of a finger.

Same kinda snaps that hold together your rear interior panel (if you've ever changed your rear speakers).

As crash suggested, your local acura dealer should carry them.
 

·
Registered
Joined
·
1,490 Posts
1i have a problem that sounds like that , i used those zip ties ( the long things that slide in and click and there like one time use only) , get big strong ones at like a k mart or walmart and snap it to a hole where the crappy plastic bolts used to be
 

·
Registered
Joined
·
8,083 Posts
Yes!! DEFINATELY DO WHAT THE LAST POST SAID!! Twice I bought these and they just came right back out, even when I used superglue with them... The Zip Ties worked ok!!
 

·
Registered
Joined
·
1,004 Posts
i used to have the same problem, so i got some custom made sh!t out of metal that stays in place with some screws. lets just say it's a piece with a whole in it that is long enough for the plastic not to fall off.
 

·
Registered
Joined
·
860 Posts
Discussion Starter · #7 ·
couldnt i just find some bolts that fasten to the holes where the plastic holes are?
 

·
Registered
Joined
·
267 Posts
Mine sags pretty low, and I had the unfortunate occurance of pulling a bit too far forward over a curb. on the way out, it caught, and pulled off my front bumper a bit
 

·
Super Moderator
Joined
·
14,194 Posts
dont have this problem myself but Zip Ties are only second to duct tape in repair tools
 
1 - 11 of 11 Posts
Top