Team Integra Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
106 Posts
Discussion Starter #1
Newb question! 97 GSR!

I just put in clear corners and now my turn signals are messed up. The clear corners came with amber 1157's and I bought amber 194's to go with it. (when looking at the stock bulbs, after the 1157/194install, they say 168, and this is where I messed up) Put them in and now my turn signals are f*ed up! With the headlights on all four turn indicators (front and back) stay lit, i.e. don't flash! Neither side flashes when indicating a turn, all four stay lit. With the headlights off, the signals work normal, except for the small bulb of the corners which never lights headlights/or not!

Did I fry something, by using the 194, rather than the 168? Blow a fuse maybe? I have since replaced the amber 194 with the stock clear 168, and still no love. That is why I think I f*ed it up!
 

·
Registered
Joined
·
1,026 Posts
the 194 and 168 are interchangable. did you splice into the wires? it sounds like the blinker is wired backwards. the brighter filiment is staying lit and the not-so-bright filiment is flashing. that is why you cannot see the turn signal when the lights are on.
 

·
Registered
Joined
·
106 Posts
Discussion Starter #3
I figured it out! The problem was with the 1157 bulb!

The amber 1157 bulb that came with the APC (weak, if you ask me) clear corners were wrong! on the bottom of my stock bulbs there are 2 connectors, but the amber 1157 from APC only had one connector. I just put the stock clear bulbs in until I can get the correct dual connector amber 1157 bulb.

Thanks for your input JUICED!
 
1 - 3 of 3 Posts
Top