Team Integra Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
108 Posts
Discussion Starter #1
Well I was looking into the ol TI forum archives for the answer to my question but I can't seem to find it, so here it goes...I've wired up my turbo timer to what I thought was correct. I found out what wire goes into which and I wired them in...no problem. Well I go to test it out and it turns on and the boost gauge on it works fine...everything works great on it except for when I turn off the key it doesn't count down to turn off the car...the car just shuts off as normal. I did find out that if I just turn the key one click it will work fine but if I turn the key all the way so that the key comes out it just shuts the car off. I obviously wired something wrong...could someone please help me that knows what I've done wrong or any suggestions would be great. Sorry for the long post but I need some help.

TIA
Stewart
 

·
Registered
Joined
·
948 Posts
Use a voltmeter to check. THe +12 power wire will give you 12V while the ACC wire will only give 12V with the ignition in the oN position.

I can't remember off hand but the +12V and ACC are likely to be red, yellow or orange. Try those first.
 

·
Registered
Joined
·
80 Posts
I had a similar problem with mine. when i take the key out the radio stays on but the car shuts off. i switched the leads and the radio still stayed on but the car shut off. i double and triple checked it with a volt meter. cant figure out whats wrong
 

·
Registered
Joined
·
92 Posts
my blitz is wired as such:

12v constant
12v ignition
accessory
ground
and hand brake.

the handbrake represents a ground also. if this is not made, the car will shut off no matter if the parking break is up or not when the key is removed from the ignition. who is the timer made by? check those and then you should be straight. if not then hit me up
 
1 - 6 of 6 Posts
Top