Team Integra Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
139 Posts
Discussion Starter #1
All I can say is, finally! I got her started on thursday night after a 10 months of not driving a teg and putting this thing together from scratch.
3 days later and she only has 48 miles on her, I'm waiting for my seibon CF hood to arive before I take her on a road trip and put enough miles on her to be boosted. Give me 3 weeks and this teg will be romping!
I'll tell you what Noob, you were right about the gsr tranny being a lot better than the ls, this car scoots and has so much power just for being N/A.


Here is a couple of pics.

 

·
Registered
Joined
·
113 Posts
that is awesome, 10 months not running...dude, it sucks huh, mine is still in my backyard and engine still in my kitchen on the stand...it has been since august for me and i am now losing my patience...i want my teggie to run! how is it running?
 

·
Registered
Joined
·
970 Posts
I don't mean to answer in his place, but he doesn't visit this site much these days.

Anyway, I went over to Brian's house this weekend and rode around with him for a bit. The car seems to be running quite well and Hai did a terrific job on the fabrication. It's only at 4 or 5 lbs right now, and I think when he gets the boost increased it will pull like a raped ape. My opinion? F'n sweet. Can't wait 'til it's 100% complete.
 

·
Registered
Joined
·
139 Posts
Discussion Starter #7
She goes in today for more boost and tuning. I'll post a dyno sheet when I can afford to get it dynoed.
 
1 - 8 of 8 Posts
Top