Team Integra Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
144 Posts
Discussion Starter #1
OK so today it took my car a good 2 seconds of turning over before it actually started up. Its been taking a while before that but never this long. And well it kinda worried me. It wasnt to cold possibly high 50's but nothing terrible. Oh and when it does start up in the morning the rpm's run at about the 2 for a while then settle back down. My car is a 97 gs, had it 2 months so far. No mods at all (unfortunatly). And it is about to hit its 81,000 mi. mark. I was thinking spark plugs? But I dont know that much about cars yet, still learning. But any help would be greatly appreciated. Thanks.
 

·
Registered
Joined
·
3,211 Posts
pull the plugs and see what they look like. and the idleing at 2k while warming up and then dropping back down is normal so dont worry about it.
 

·
Registered
Joined
·
144 Posts
Discussion Starter #3
Alright I'll do that, just one thing. And I know how dumb this may sound to everyone, but how do I pull out the plugs. I've pulled on them a few times but they didnt really move much. Do I just keep pulling, or do I need a special tool of some kind? Like I said, I dont know much about cars. Before my teg as long as it ran it was good enough for me. Thanks again.
 

·
Registered
Joined
·
7,037 Posts
Go to autozone or anywhere like that and get a import spark plug socket bit and pull em out the plug will be stuck right in it and come out just fine.
 

·
Registered
Joined
·
3,186 Posts
"pulled on them a few times".. hm.. first you'll have to take off ur spark plug wire cover.. then pop out one of ur spark plugs.. then u'll need a rachet and spark plug socket(deep socket).. which are long enough to fit the spark plug top into(about 4" long)..

not sure about how tight the spark plugs need to be in there when u replace it.. hm..
 
1 - 5 of 5 Posts
Top