Team Integra Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I havw a 1998 Acura Integra with VTec and 5 speed tranny. I'm having an intermittent problem trying to get it into gear or in shifting gears. Have changed out slave and master cylinders and bled lines several times. problem seems to go away and is then back. Thought it mightt be pressure plate but that seems like a permanent problem not an intermittent one. Yesterday, it worked for 5 minutes perfectly then no-shift. Have to turn car off, put in gear and start with key. I think I' causing damage when I do this but now it looks like I'll have to drop tranny to further investigation.
HELP! Does anyone have any ideas what to look for?
 

·
Registered
Joined
·
19 Posts
How many miles on your transmission? It could be your clutch plate, sounds like the issue I had with my Integra. It started off as an intermittent issue, happened once, then over time it started happening more often, then eventually failed on me while driving on the freeway and couldn't get into gear, I had to clutch in a coast to a stop.

Ended up replacing the entire clutch since it was about that time anyways. This was the aftermath. You can see how the metal holding the spring in cracked the spring was actually moving freely inside the trans.

 

·
Registered
Joined
·
1,748 Posts
Something is binding in your clutch. Possibly a friction surface has come loose and is causing drag even when you push in the clutch. This makes it hard to shift without rev-matching.
 
1 - 4 of 4 Posts
Top