Team Integra Forums banner
1 - 11 of 11 Posts

·
Registered
Joined
·
269 Posts
Discussion Starter · #1 ·
i have a 94 teg with 228000+ miles on it

and for about 4days now i crank it up and it starts idling at or a lil below 2k rpms and the normal for my car is 800 rpms, i have no idea why...i thought it was because it was cold but when i ran it hard for awhile and came to a stop light it just reeeeved up went down reeeved up and went down like it went from 2k to 1k and back up and back down the needle is doing the jumping thing....what could be the prob? and we jsut replaced plugwires/plugs..
 

·
Registered
Joined
·
185 Posts
Check your throttle cable to see if it got tightened or something by accident.

228,000 miles makes me smile!
 

·
Registered
Joined
·
199 Posts
something like that happened to me once. the throttle rotor was not fully rotating back. a little carb cleaner and it was back to normal. only cost me about $0.0001 to fix!!

Oh ya, you didn't some how advance the timing when you changed the plug wires did you (like rotate the distributor)? I ask because advancing your timing will raise your idle also. May be a good thing to think about.
 

·
Registered
Joined
·
240 Posts
a fluctuating idle could be caused by a few different things (straight from the helm's manual)... here they are in order of probability:

1) IAC (Idle Air Control) Valve
2) Fast Idle Thermo Valve (Automatic transmission only)
3) Idle speed adjustment
4) Throttle cable
5) Throttle body

i know this doesn't help much, but i recommend you pick up a helm's manual so you can start looking into each of these areas for a solution...
 

·
Registered
Joined
·
389 Posts
are you throwing C E L?

im getting code 1 (oxygen content- too rich or too lean) which is weird b/c i dont see how that has to do with my problem (see below)

i overreved the ISHT out of my engine at the track on friday, and im getting a pretty choppy idle too, but no stalling. i wasnt running racefuel or anything like that.

but my idle is messed up b/c im losing compression in #3 cylinder and i burnt 2 exhaust valves. WHOO HOO! valve job here i come!

maybe your idle could be something with the ECU
 

·
Registered
Joined
·
269 Posts
Discussion Starter · #11 ·
eek ok i AM running race gas in my car as we speak! and i have overreved it about 3 times this weekend at the track. oh god, please say i didnt hurt any valves!
 
1 - 11 of 11 Posts
Top