Team Integra Forums banner
1 - 8 of 8 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #1 ·
My tach for whatever reason likes to bounce around. At idle it is okay, but as you accelerate it jumps all over the place, I mean at normal 3k it is at 10k, but the motor rpm is ok. What could possibly be wrong with it? Any information is appreciated.
 

·
Registered
Joined
·
9,908 Posts
I have the same problem, I was told its the ignitor in the distributor, but I have since than replaced both the coil and the ignitor in the distributor, so beats me.

In my case the RPMs gets stuck at about 4k than jump the 7k and drops from there down to normal after I let off the throttle.

so its as if I am accelarating too fast for the gauge to pick it up, if I rev slowly it goes all the way to redline. Sensor in the tranny maybe?
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #3 ·
So you still have the problem? Also, I have a JDM rhd obd2 wire harness under the hood, and my friend had to convert the plugs to fit the obd1 distributor. I wonder if that could also be the problem. Someone also said it could be a bad ground. I dont know, it is just aggravating.
 

·
Registered
Joined
·
9,908 Posts
Yea, I know the feeling Kevin, I still havent been able to find out, and I dont do too much spirited drviing so it doesnt matter to me one way or another. I was going to install the hondata shift light just to know when to shift, but if you find out the solution than let me know.
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top