Team Integra Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
119 Posts
Discussion Starter #1
ok i've been learing how to drive my manual GSR for about 10 days now..i mean i was near perfect at it to. but the other day i was at a stop light took off. in first it was fine. then when i went to shift into 2nd it wouldn't let me. it was like i would hit a notch. then it would shift into gear. the first day or so it was just like that for 2nd gear. now its like that for pretty much 2,3,4.

its like i clutch in to shift. hit notch. and i have too almost force it in to gear (i'm at correct speeds and everything when i do it. i was driving around fine for the first 8 or 9 days of having the car. and i just took it out a few minutes ago. and now it grinds shifting into 2, 3, 4. its almost like i have to wait for my rpms to drop to 0 before it will let me shift into gear with out grinding. so what do you guys think the problem is? my dad drives it, and he says its fine. even though he had to struggle to get it into gear. he even grinded it once and he's been driving a stick forever...

i'm going to take it to a mechanic weather he wants me too or not. i can't drive the thing like this. so does it sound like a synchros, slave cylinder, MTF, or tranny problem? thanks in advance.
 

·
Registered
Joined
·
5,536 Posts
no...its the clutch. if the clutch is gone (like this case) it will engage but make it hard for one to shift into gear. i had the same exact problem. I replaced the slave cylinder - didn't work, replaced the clutch - problem fixed. this would be an opportuned time for a nice aftermarket clutch.
 

·
Registered
Joined
·
3,882 Posts
if the clutch is worn, it will slip, it won't not-disengage, unless your throwout bearing is bad. but personally, i'd suspect synchros.
 

·
Registered
Joined
·
5,536 Posts
ya...at that mileage you want to replace your clutch
 

·
Registered
Joined
·
865 Posts
Sorry LT, I disagree. The only way that the clutch would be the cause of this problem is if it's not disengaging. I actually had this happen but it was kinda a fluke and I doubt that CrazyTegdude has the same prob I had. My internals had shredded leaving chunks of metal bouncing around, a few of them finally jammed in the clutch plate and my clutch was permanently engaged. Now, that aside, I would be leaning towards the synchros. Although I've been reading a bunch of threads about this and Tegdude, I think you should check the bushing and mounts on the tranny and shift linkage. Also you may be in need of a transmission fluid change, a lot of people over look changing it's oil.
 
1 - 10 of 10 Posts
Top