Team Integra Forums banner
1 - 12 of 12 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
so i have no idea what the heck is wrong... i checked everything and anything that hass to so with my suspension and i cant find anything that is wrong with it... i changed my tires... (all 4 new falk azen), checked the hub bearing, changed axel, still getting the same problem..

it feels like the tire is shakeing but i checked the bolts and everything is tightend, monted/balc the rims, i really dont think my wheels are that out of alligment that an aligment is going to stop the shakeing; but i will get one tommorrow just to make sure...

*Sigh

could it be like a controll arm bushing?
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
the bolts where fine... could it be the controll arm bushing? it looks like my lower controll arm bushing is split in half on both sides. could that be it?
 

·
Registered
Joined
·
124 Posts
I'm chasing down the same thing. 3 weeks ago everything was fine. Now, the faster I go the worse it gets. I remounted the wheels myself after the shop did a rotation and balance and that seemed to help a lot, but its still not as good as it was before. I've also ordered some hubcentric rings. If you have after market wheels, you may want to do the same. If that doesn't help, I'm going to rotate the wheels back to where they were. I may have waited too long before I rotated them. Keep us posted on what you find, and I'll do the same...
 

·
Registered
Joined
·
1,554 Posts
take it to the dealer or a mech and have them check it out...

a good balnacing and allingment don't hurt either

Frank
 

·
Registered
Joined
·
470 Posts
oldDude on Mar/26/04 said:
I'm chasing down the same thing. 3 weeks ago everything was fine. Now, the faster I go the worse it gets. I remounted the wheels myself after the shop did a rotation and balance and that seemed to help a lot, but its still not as good as it was before.
This sounds like the problem I had a couple of months ago. Turned out it was a cracked wheel bearing.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #7 ·
im going to take it to the shop today, i cant figure this thing out on my own =/ ill let you mates know what happens.
 

·
Registered
Joined
·
150 Posts
it could be a bad ball joint. there are two ball joints for each side of the front of the car; an upper and a lower. if the upper ball joints are bad, you have to replace the upper control arm; the lower ones can be replaced with a press. i have this problem with my 91 teg. if you can get the wheel off the ground (jack or lift), see if the wheel moves up and down independently of the control arm (even slightly). if it does, the lower ball joint is bad. this is a $145 fix at pepboys for the lower ball joint.
 

·
Registered
Joined
·
1,410 Posts
How did your wheel balancing come out? Are there any huge weights on the rim? You could have a bent rim.
Also, you may want to try a better quality tire :)
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #11 ·
i got a new hub bearing and replaced it today, seems like the problemed isnt doing it as much, but i still feel alittle shakeing, so i am going to change the lower controll arm bushing on monday on both sides, and see how that works out.
 
1 - 12 of 12 Posts
Top