Team Integra Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
81 Posts
Discussion Starter #1
Whooo!!! Just finished installing a CAI for my 95 GSR today. Took me awhile because of that resonator and trying to fit that supplied rubber mount on correctly, but I eventually got it. Just wanted to thank fellow TI members for their threads on the subject and especially to SurferX on his article which was very helpful. Thanks guys!!! Also for those of you that have an AEM CAI, how's the noise level? Mine is low, could barely hear it.
 

·
Registered
Joined
·
108 Posts
Really....mine is really loud at WOT after about 5000rpm's, so much so that anyone on the side of the street looks at me. Actually after I got pulled over by a cop in Redlands he wanted to know what was wrong with my car because it was so loud...I said it was an intake and he didn't believe me. There is also a squeal at low rpm's
 

·
Registered
Joined
·
81 Posts
Discussion Starter #3
Thats what I thought it was supposed to be like, a big roar! I resetted my ECU by unplugging the negative terminal, but only for a few minutes. Is this sufficient? Maybe I'll just try again tomorrow morning the way SurferX does it. However, the noise level does increase after 5000rpm like you mention Clark and thanks for the confirmation on it squealing. I thought that was abormal too.
 

·
Registered
Joined
·
8,097 Posts
Glad the article helped you out. My AEM CAI did make a dramatic sound change at 5700 RPM VTEC activation and was quite loud.
 
1 - 5 of 5 Posts
Top