Team Integra Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
My girls GSR is acting funny. It seem like an electronic problem, but I'm not sure. I've never experienced anything like it before. I searched and I found situations close to this....but not just like it. Coils?
This is what happens-

1. Turn car on
2. Idles a little high
3. when I press on the accelerator, the RPM's go up (like they should) but when I release the gas, the engine keeps revving???
4. The revs slowly increased by themselves (RPM needle slowly rises without pedal pressure in a linear fashion) until I turned off the car because I was afraid of what would happen.

5. I checked all fuses, all mechanical throttle connections...nothing. It seems like it must be some simple little thing, but I don't know what it is and I can't see spending dough if I don't need to!

What is this anomaly?
Thanks for any help....
 

·
Super Moderator
Joined
·
14,179 Posts
dirty/sticky throttle cable maybe?
 

·
Registered
Joined
·
417 Posts
I have the very same thing happen! I'm glad that you explained it so succinctly. It's hard to describe the problem. You start the car, the rpms rev high (2K-2.8k, afraid of the car "blowing up" you have to turn it off.

This is an intermittent problem for me. Have you experienced any effect on the "feel" of the brakes when this happens? my brake pedal feels weak, but the brakes work fine. AAARGHHH!!! so frickin' annoying!!

Acura and my independent can't find the cause for this!!!
 

·
Registered
Joined
·
6,059 Posts
Dude, every car idles high when you first start it, probably around 2000. Then as the engine warms up and the themostat opens it drops to a lower idle, its just the ECU warming the engine to operating temp. Mine goes from about 2200 on a cold morning back down to the low 1 thous as it warms up.
 

·
Registered
Joined
·
544 Posts
Does anybody's rev up and down about every second after it drops from 2000. Mine will jump to 2000, stay there for about 10 sec, drop down to about 1200, back to 1800, down to 1200...... Then it will finally drop down to about 700 or so. Another thing that's weird is it doesn't rev up and down if the a/c is on.
 

·
Super Moderator
Joined
·
14,179 Posts
I was under the impression that it just kept revving higher and higher???
 

·
Registered
Joined
·
417 Posts
br1t1shguy,

You are right about the start up rev..that's totally normal. it should rev to 2k and then eventually settle a little below or at 1k. What i'm experiencing and I think systemix's girl is too, is a high rpm not only at start up, but after driving for a while too. Does 2.k to 3k sound normal? I think that is wya to high. the rpm don't come down either...you have to turn the car off. one major symptom....it only happens when you are coming to or at a stop, not while the car is moving.
 
1 - 10 of 10 Posts
Top