Team Integra Forums banner

What is keeping my integra from starting?

  • Ignition switch, distribution, faulty ground straps, ECU

    Votes: 1 50.0%
  • All

    Votes: 1 50.0%
1 - 4 of 4 Posts

·
Registered
Joined
·
59 Posts
Getting fuel, air intake is good, but no spark yet. Plugs, wires, distributor is new, belt is good, fuel filter is new, I'm out of guesses for now.
new part can be bad .... your playing a guessing game called swaptronics or tryonostics take the car into a shop shooting the parts cannon is not working for u
 

·
Registered
Joined
·
59 Posts
Thanks for the vote of confidence, however, I'm not trying to play guessing games, I'm trying to narrow down the cause of the problem. And just because I can afford new parts, doesn't mean that I'm playing " swaptronics" or " tryonostics". I just want my car running like everybody else. 👍
sorry was not trying to come off as a douche bag ........ but you are narrowing down the search by replacing parts that possible could be the problem ..... you need to test parts to narrow it down ...... buy a hayens manuel for the car ...... ive seen it to many times people start swaping parts and the new parts burn them because new does not equal good
 

·
Registered
Joined
·
59 Posts
sorry was not trying to come off as a douche bag ........ but you are narrowing down the search by replacing parts that possible could be the problem ..... you need to test parts to narrow it down ...... buy a hayens manuel for the car ...... ive seen it to many times people start swaping parts and the new parts burn them because new does not equal good
check powers and grounds going into the distribor
I get where you are coming from, and

I get where you are coming from, and thank you for the clarification on your position, it's just driving me crazy because I'm trying to get it running again and having to work 6 days a week for 12 hours a day puts a strain on my time. Thanks bro 🙏
you need to get a wire diagram thats why i suggested the haynes manuel because they are in there ....... if i was in your position i would start with powers and grounds and signal wires right at the distributor it cuts the system right in half if all is good at the distributor then the problem is either the coil in the distributor or plugs or spark plugs if your not getting power or ground to the distributor then its a wiring or fuse problem but if your getting powers and grounds but no signal then its the ignition switch
 
1 - 4 of 4 Posts
Top