Team Integra Forums banner

1 - 14 of 14 Posts

·
Registered
Joined
·
319 Posts
Discussion Starter #1
Hi, i have a 96 SE and the suspension or my throttle cable or something squeeks because at very low speeds when i give it a lil gas it squeeks like crazy i am running on stock suspension too. It sounds like it's coming from the front right but im not too sure.. anyone else with this problem? thanks
 

·
Registered
Joined
·
136 Posts
I am having a similar problem ... I beleive it may be a CV ..
 

·
Registered
Joined
·
68 Posts
yea I don't think its your CV... Does it sqeak consistently or does it only squeak when you blip the throttle? And is it only when your giving it gas?
 

·
Registered
Joined
·
47 Posts
CVs will click when you're turning, usually not when heading in a straight line for the most part. They don't squeek.
 

·
Registered
Joined
·
940 Posts
yeah, i blew out my CV joint and it went CLICK CLICK, and the faster i went, CLICKCLICKCLICKCLICK
so its not that
 

·
Registered
Joined
·
389 Posts
My front right squeaks and kinda clicks some mornings when I first start going, but never after its been warmed up. Its weird, only does it in a straight line too. Sorry I cant help, Im clueless too!
 

·
Registered
Joined
·
171 Posts
Try pushing down on the body above the left/right wheels. You should hear the squeeking when doing this. If it squeeks on the left, then fix your left and vice versa. I took off the wheel and greased up some parts and the squeeking went away.
 

·
Registered
Joined
·
136 Posts
I was reffering to the CV boot which can sometimes squeek..
 

·
Registered
Joined
·
319 Posts
Discussion Starter #12
99GreenTeg on Sep/14/02 said:
yea I don't think its your CV... Does it sqeak consistently or does it only squeak when you blip the throttle? And is it only when your giving it gas?
its when im giving it the smallest amount of throttle at parking lot speeds
 

·
Registered
Joined
·
265 Posts
dug deeo for this one....doesnt look like the question has been answered yet, so yes i have this same problem, and when i go over bumps and stuff to, but when i push down on the individual sides of the car, there is no noise. so im thinking that the point where the bottom of the spring meets the "strut plate" (not to sure what its called, just the part that the spring rests on) is like making a squeeking noise or something, is there anyother ideas, and possibly some things that i should do to try and eliminate this problem? thanks
 

·
Registered
Joined
·
265 Posts
at first i thought that it was my exhaust, but after putting the car up on jackstands and tweaking around with some pieces, i fixed the rattle i use to have but the squeek still remains, so it has to be the suspension right...someone had got to help me out..
 
1 - 14 of 14 Posts
Top