Team Integra Forums banner
1 - 20 of 25 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter · #1 ·
my gears on my gen 2 are giving me trouble.when im in a complete stop sometime my gears dont want to go in at all untill i rev or shuv them in could it be my clutch or my tranny???
 

·
Registered
Joined
·
19 Posts
Discussion Starter · #6 ·
i had a b 16 tranny and the 3rd gear would scratch after a fard shift and when i added a ls it was alot better. but its not all the time it does'nt want to go in.but the fluid should be good, i put a quart and a half in the tranny
 

·
Registered
Joined
·
623 Posts
The third gear grind is very common drtnda...synchros go out from the 2nd to third gear...thus they are not up to speed all the way on the shift and they grind...as far as the first and reverse not going in all the way...i have the same problem..mainly when it is very cold out...anybody who knows anything as to why this would be would be greatly appreciated...
 

·
Registered
Joined
·
3,135 Posts
I have a problem similar (sorry to 'hi-jack' your thread, but I thought i could tie in here and get some help) to this that when I am coming to a stop and my clutch is in, I'm pushin "up" to 1st gear and I can feel like it go up twice (stopping) and then into the gear. This is all while I'm pushing it up into 1st. But when I'm at a stand still, I can push the clutch in and in and out of 1st easily with no stopping. Any idea what this is?

I have a rebuild transmission, and a 94 GS-R btw. Tthanks.
 

·
Registered
Joined
·
281 Posts
i think itz normal for first and reverse when youre at still..but im not sure...
 

·
Registered
Joined
·
146 Posts
I sometimes have problems shifting into 1st and reverse from a standstill as well. I've found that releasing the clutch and pressing it to the floor again works quite well, it just slides right into gear.
 

·
Registered
Joined
·
284 Posts
I get a similar problem but only in first gear......unless i'm rolling just the slightest bit i get alot of resistance trying to shift into first......i can get it done, i'd just like to know what is causing this??? could it be the master/slave cylinders going?
 

·
Registered
Joined
·
2,498 Posts
one solution i've learned in my 97 gsr is when it doesnt go into 1st. put it into 2nd n then 1st. it usually does work, if not, put it in 2nd, put the car up like a few inches, and then put it into 1st. happens in reverse too. i changed the tranny fluid 3 days ago but i'm waiting for it to be a lil warmer to change the clutch fluid.
 

·
Registered
Joined
·
284 Posts
^yup, thats exactly how mine is two....going into 2nd or 4th first when first and reverse wont engage solves it.....but what causes it? is it a symptom of something that could get worse?
 

·
Registered
Joined
·
101 Posts
ya, i've read quite a few threads about this same problem. when i'm at a stop, i wiggle the shifter back and forth (left to right) for awhile in neutral, then it usually goes into first pretty smooth.
 

·
Registered
Joined
·
19 Posts
Discussion Starter · #19 ·
yeah actually when you put it into second gear and then into first it does go in smootly i guess when you do that it slows down the syncs so it alot smoother.
 

·
Registered
Joined
·
199 Posts
As it pertains to the car not going into 1st when the car is still rolling that is a stock thing that honda does with most of their cars but it tends to go out fairly quickly. you just happened to have a car that it still works in. i have a friend that has a 99 civic si that it's already out in it just depends on how it was driven.
 
1 - 20 of 25 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top