Team Integra Forums banner
1 - 4 of 4 Posts

·
Registered
Joined
·
38 Posts
Discussion Starter · #1 ·
hi whats up everyone? Just have a quick question for you. I just recently got a new headunit installed in my integra. Its a Sony Cd player, i still have the stock speakers hooked up to it. Now for some reason if i turn the volume up to high the sound will just cut off for no reason. I turn the cd player off. I wait for about 15 minutes and the sound turns back on. Problem is i can only turn the volume up to a certain level before the sound just cuts off. Now i want to get some new audiobahn speakers installed, so would that be a problem i would have to get looked at first or should they be able to fix the problem right then and there? Thanks guys hope you can help me on this one
 

·
Registered
Joined
·
825 Posts
Hmmmm.....sounds like a power problem to me, but that makes no sense. A head unit shouldnt be draining your battery to the point that it shuts off. The problem could be with your head unit? Im probably not the best person to answer this, lol.
 

·
Registered
Joined
·
40 Posts
I just looked at a car today w/ the same problem,his problem was that the speakers were blown..turn the radio up and the radio shuts off...what happens is that the speakers short when more power(volume)is applied thus the radio shuts down,all I did for the guy since he didn't have enough money to buy new speakers was turn the bass down.(the more bass,the more distortion...the more distortion,the speakers short....the speakers short,the radio cuts off.
 
1 - 4 of 4 Posts
Top