Team Integra Forums banner
1 - 9 of 9 Posts

·
Registered
Joined
·
199 Posts
Discussion Starter · #1 ·
wat up ... last night i was on the highway coming back from the movies .. dont know hwo fast I was going but around 5k then for like 10 secs reved up more to about 6k before slowing down and exiting off the highway. All of a sudden my vents started smoking and smelling liek burned wires and my radio shut off. I pulled up to a gas station and open the hood.. no smoke.. Turned the car off.. let it sit for 2 mins then turned it back on and it was fine.. I turned the heat on and the smoke starts coming out heavily. I check the ecu fuses and none are blown. I took it back to my house and my turn signals werent working and my cluster would flash when I put my hazards on. I parked it and the engine light, oil, srs, seatbelt and trunk all turned on. I pulled the fuses and same thing. This morning I turned the car on and it starts fine idle a lil off normal but nothing serious but the lights are still coming on. Now my turn signals work, headlight, highbeams, tailights, breaklights are all fine.. My radio is even working with the amps. But when I turn my car off the srs, check engine light, oil, clock and seatbeat all stay on. I dont get it? Anyone know maybe I bured a fuse or sensor?
 

·
Registered
Joined
·
1,188 Posts
you might have had a short to ground somewhere that drw too much amperage and fried a wire
 

·
Registered
Joined
·
1,188 Posts
honestly i couldnt tell you where to start but your best bet in my opinion is to find out what doesnt work anymore and then trace the wires from there.
 

·
Registered
Joined
·
199 Posts
Discussion Starter · #6 ·
looks like my interior lights dont work like the cluster and the climate control and glovebox. Everything else is fine. I put my hazards and my clock blinks along with da hazards.
 

·
Registered
Joined
·
207 Posts
u ever hit a bump on the freeway or something really hard on the freeway??? cuz when i had my civic hatchback, i accidently ran over a flat piece of wood on the freeway, and about a month later i had to replace the ignition. the impact had rammed a little solder and spread it making contact with another solder patch. and it did make some smoke, came out from the back my steering wheel, freaked me out for a while.
 

·
Registered
Joined
·
31 Posts
I used to have a bronco and I always parked under a pine tree. This one time I was driving and it started to overheat (summertime) so i turned the heat on and this smoke started coming out of the vents. apparently there was a lot pine needles built up in there and they caught fire. had to pull over because the smoke was so thick i couldn't see. probably looked like we were baking it cause we were pulled over with this thick white smoke rolling out the windows...

But thats what this could be for you, if you have some leaves or pine needles in you heater they would be fine until for some reason the heater coil got really hot (pushing it) and then they catch fire. I don't know if that is possible or not on integra's though. Also it doesn't entirly make sense that the heater would get hot enough to start a fire since the coolant shouldn't ever be much more than 200F, and leaves and such shouldn't catch fire till like 500F.
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top