Team Integra Forums banner

1 - 2 of 2 Posts

·
Registered
Joined
·
108 Posts
Discussion Starter #1
Ok, well I just got back from driving around in the Teg and I noticed this funkey noise, but I couldnt quiet put my finger on what it might be. I guess the best way to describe it would be "omg, what the h*ll was that !?" In terms of relateability to common noises I guess it kinda sounds like something metal is hanging off the bottom of my car and dragging...which, btw, I looked into and found nothing. Now it only happens most frequently but not limited to, when I'm engaugeing the clutch and generally just driveing at lower speeds. It really IS a sick noise to exp. and I am gonna take it to a shop to get looked at and then to the dealer to get fixed (warrenty) but I thought it would be nice for me to bring up any suggestions as to what it may be. I just got done reading this thread:
VTEC problems
and I can relate about the power loss...soooo I'm thinken, and this is just thinken, but maybe it's the same problem and I need to look into the oil pressure, but I'd just like to run that by people who actually know what thier talking about...
And just a litte FYI, I've been running this way for 2 days...not extensive driving or anything, but I fear for the engine if this turns out to be a serious issue.
Thank in advance for any help!
--+> Pyr0
 

·
Registered
Joined
·
8,097 Posts
If it's under warranty and you can reproduce it just take it right to the dealer. They should fix it right up hopefully. If they can't get it taken care of properly then I'd take some extra steps to really get to the bottom of the problem.
 
1 - 2 of 2 Posts
Top