Team Integra Forums banner
1 - 15 of 15 Posts

·
Registered
Joined
·
1,058 Posts
Discussion Starter · #1 ·
I have a 2000gsr and i've been driving pretty hard these past years. Right now i have 55,000miles on it, yea i know it's a lot but it's starting to shake harder than usual. Is this common or is something wrong? I've done the usual oil changes, spark plug changes, and filter cleaning since i got a CAI. So what do you guys think is causing it to shake? I read i should change my coolant by this amount of millage but could this be why it's shaking? Any opinions or suggestions would help. Yes, i could bring it to the dealership but i want to fix it myself w/o paying an arm and leg.
 

·
Super Moderator
Joined
·
14,194 Posts
whens the last time the tires were balanced?
 

·
Registered
Joined
·
185 Posts
55,000 is a lot???? Or do you mean it's a lot for the year?

Anyways, look into having those tires balanced, like they said.

Shaking while at idle too? Change your spark plugs and wires...have you done this yet? Check into it.
 

·
Registered
Joined
·
1,143 Posts
My car is bone stock and latley when im at a stoplight i notice my hand shakes on the wheel more than it did a few months ago

also when i pop the hood i notice the whole engine shakes a little
 

·
Registered
Joined
·
389 Posts
i overevved the crap out of my engine and i know i messed up my motor mounts cuz when i popped the hood after my lil mishap, my engine was shaking HAHAHA.

i think i must have hit like 13k rpm. it was pretty damn sweet. well worth a valve job to hear that baby scream whoo hoo
 

·
Registered
Joined
·
1,058 Posts
Discussion Starter · #11 ·
Thanks for the help guys.....i think it might be the motor mount or the alignment. once i do my alignment then i'll see what's going on. Thanks
 

·
Registered
Joined
·
185 Posts
GSRBlackout on Sep/23/02 said:
i overevved the crap out of my engine and i know i messed up my motor mounts cuz when i popped the hood after my lil mishap, my engine was shaking HAHAHA.

i think i must have hit like 13k rpm. it was pretty damn sweet. well worth a valve job to hear that baby scream whoo hoo
I find that troubling.
 

·
Registered
Joined
·
1,143 Posts
do i have to have my engine removed to change the mounts?

with my teg just about to hit 100k i bet they do need to be replaced, i would get those polyurethane ones but if i have to remove my engine forget about it
 

·
Registered
Joined
·
31,217 Posts
nope. just a jack will do. the rear one is the ***** to change. the front 2 and the tranny mount are easy. lube em up with a polyurethane compatible spray lubricant or you'll sound like you have mice in your engine bay (squeak, squeak). I use Wurth HHS2000 but any compatible lube will work (not WD40!!!).

expect your steering wheel to shake at idle though. chirps the tires in every gear if that makes you happy...kinda embarassing though when a cop is beside you or behind you at the light and you didn't intend it to happen...no more wheelhop ever again though on launches or in 2nd at the track.

if you replace them with stock rubber mounts the shaking will go away. the person with the 2000 gsr...just check to see if your mounts haven't cracked or degraded. I think there is a pic of the 3 mounts from the Helms manual in the articles section somewhere....search and yee shall find.
 
1 - 15 of 15 Posts
Top