Team Integra Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
208 Posts
Discussion Starter #1
Hey- i am just wondering if someone could do me a biiig favor and go out to there car and look at the connector harness for the map sensor and for the tps sensor and tell me if they look exactly the same (because i was looking at mine and my tps harness has only one metal thingy in the actual connector slots (the one on the far right if the latch is on top) whereas the map sensor has the little metal pieces in all three slots)- any help/info would be greatly appreciated. thanks-
 

·
Registered
Joined
·
208 Posts
Discussion Starter #3
well i was just wondering because my tps sensor doesn't have three "metal thingies"- i noticed this yesterday after installing a new tps sensor and seeing that the cel code was still tps sensor and thought "hey... that's weird..." Anyway, i am just asking if the harnesses look exactly alike (like in the connector slots (there are three in each harness)) do the sensors have the exact same setup or do they look different (ie: only one slot in the tps harness looks like the three in the map sensor harness). Anyway, thanks again-
 

·
Registered
Joined
·
208 Posts
Discussion Starter #5
ok- well shoot- does anyone know where you can by new harnesses? (my tps sensor harness is missing the metal connectors in two of the three plugs... if it is identical to the map sensor harness at least)
 

·
Registered
Joined
·
95 Posts
you could hardwire it as a temporary solution. you can try junkyards as well... just to make you feel a li'l better, mine is broken too and im using elec tape to hold it in place...
 

·
Registered
Joined
·
208 Posts
Discussion Starter #7
hmmmmmm.... electrical tape you say... i might give that a try! (i only need to be able to get around for about another week, and then i have nearly a whole semester to look for a new harness before i will even see my car again)
 
1 - 7 of 7 Posts
Top