Team Integra Forums banner

1 - 13 of 13 Posts

·
Registered
Joined
·
521 Posts
Discussion Starter #1
I've bought some seats and driver seat don't have the wire harness for seatbelt. I need to trick the system thinking my seatbelts are on because that seabelt sign is annoying. I have G3. How would you approach this problem and how to do it?
 

·
Registered
Joined
·
521 Posts
Discussion Starter #4
Simple,locate the beeping and unplug the box,beep and light is gone.
It doesn't beep, It's just a seatbelt sign on dash.

Mine is not plugged in and the light is still on. Let me run this wire to see where it goes.
 

·
Premium Member
Joined
·
4,006 Posts
or switch over the seatbelt receptacle so you have the harness.
 

·
Registered
Joined
·
335 Posts
i dont see why it does this, i have 96 prelude seats in my 96 gsr and i dont have the harness for the prelude seats hooked up to the wiring in the car (different connector so i cut it off :p) and my seatbelt light doesnt come on, maybe something different between maybe obdI and obdII cars? i dont know what year your car is :p
 

·
Registered
Joined
·
1,956 Posts
Or plug in the end of a stock steat belt clip into the receptacle. Enjoy. Win.
 

·
Registered
Joined
·
4,226 Posts
I always unplugged mine when using my harness, light would stay off.

But if your light stay on when it's unplugged, then you can probably bypass it by just cutting off the connector and putting the 2 wires together. It sounds like this is what your friend did.

I think they changed the way this circuit works somewhere along the way, so some years it's the opposite of others.
 
1 - 13 of 13 Posts
Top