Team Integra Forums banner

781 - 800 of 6485 Posts

·
Registered
Joined
·
9,295 Posts
Steve - what are you going to do to cure the suspension? Do you want me to bring the 14's for you to drive on to avoid rubbing? The dragon is no fun if you have to pussyfoot it around.
 

·
Administrator
Joined
·
43,014 Posts
Discussion Starter #782
well, there is no seam to dig into the tire thanks to last year..... it's not a huge concern right now..... i think "long term" i'll need to change the suspension hardware
 

·
Registered
Joined
·
9,295 Posts
Yeah, that's the biggest concern is that pinch weld which isn't a problem. Do you know if the springs are mounted on the upper perch or the lower?
 

·
Registered
Joined
·
872 Posts
As far as the transmission goes I would check the mounts like others are saying. In my dads 914 when you would put it in first and let off the clutch it would shake violently until the car got rolling. We knew the trans was fine because it was recently rebuilt but my dad found that the mounts were loose when he was tearing it down to get it painted.
 

·
Super Moderator
Joined
·
25,239 Posts
MorningZ on Jul/20/10 said:
thats like Greek to me..... there's so many nuts and bolts back there i wouldn't even begin to know which one you are talking about
The clutch changing article will help you since it shows you how to take the transmission out...
 

·
Registered
Joined
·
4,905 Posts
i'll post my pics here as well. this is the passenger side view of the upper/rear part of the "T" bracket


 

·
Administrator
Joined
·
43,014 Posts
Discussion Starter #792
you know, that's too far over to the passenger side to be honest.....

this sound is clearly coming from the driver side of the engine, not way over there (from what i can tell)
 

·
Administrator
Joined
·
43,014 Posts
Discussion Starter #794
i just quickly went out to the car and took a peek.... to be honest, i couldn't see jack ****...

whatever, i'll wait until i'm up in NC and then someone who knows what the **** they are looking at can take a look at it....


So I started to pack for the Dragon last night..... about half way finished... i'll be on the road in less than 48 hours from now

 

·
Administrator
Joined
·
43,014 Posts
Discussion Starter #796
alright, I'll even head out from Raleigh a little earlier if that helps at all

i may check it out while at my parents house this weekend.... it's just something that will be better identified with two people
 

·
Registered
Joined
·
4,905 Posts
^ he said the noise is clearing coming from the driver's side. it can't/shouldn't be near the center of the car, my thoughts are a ball joint/bearing. with your car parked as it normally is, go ahead and push a bit on the out side of the wheel. push on the top & bottom as well as left & right. if you don't notice anything, you may want to jack up underneath the nearest jack mount, and get the wheel up, then try the wiggle exercise.. i'm willing to bet there's some play there..
 

·
Super Moderator
Joined
·
7,789 Posts
I honestly think it's the axle. He is describing the same symptoms I had waaaay back before I got my Raxles. Those cheap chinese part store axles are KNOWN to fail at any given time, including the day you install them. They seam like a good deal because of the lifetime warranty, but honestly, who wants to do axle swaps once a year?

BTW... my CV boots WERE NOT TORN when my axle went. It just started the clicking on turns and clunking when starting from a stand still. I thought it was an engine mount/tranny mount, etc... ruled all of that out.
 
781 - 800 of 6485 Posts
Top