Team Integra Forums banner

3661 - 3680 of 6485 Posts

·
Administrator
Joined
·
43,014 Posts
Discussion Starter #3,661
Actually, this shop is very likely the most reputable shop in the area.... they aligned the car two years ago before my first track experience and i had no problems....

We'll see what the future lies when it comes time for new tires again, but i'm not worrying about that now...... at this point I'm just marking this up as a ****ty and unfortunate experience and it won't cost me much at all to fix, but it will be a lot of time (again).... ah well
 

·
Administrator
Joined
·
43,014 Posts
Discussion Starter #3,663
Alignment complete.... here's my (eeeek!) before and after....

it's a miracle with all the front end work i've done over the past three months that I have three settings in the green in the "before" measurements





 

Attachments

·
Administrator
Joined
·
43,014 Posts
Discussion Starter #3,671
:: sigh :: still having major issues fouling up the O2 sensor.... this is after just a few hundred miles and that build up (which wipes right off) causes my Innovative A/F gauge to throw "E8"

 

Attachments

·
Registered
Joined
·
3,522 Posts
That definitely looks "rich" when comparing it to an NA stock O2 sensor "color", but that is about all I could compare it to, which I am not sure is a good comparison.

What do your AFRs look like at idle, part, and WOT?
 

·
Registered
Joined
·
832 Posts
Nice, wish I had one!
 

·
Administrator
Joined
·
43,014 Posts
Discussion Starter #3,678
Could you pull your plugs and take pictures of them? It would be interesting to see if they tell the same story as the O2 sensor.

Mike
if they are fouled up like that, what am I looking at as a possible culprit ?
 
3661 - 3680 of 6485 Posts
Top