Team Integra Forums banner
1 - 4 of 4 Posts

·
Registered
Joined
·
1,212 Posts
Discussion Starter · #1 ·
So just today I realized a noise coming from the front end of my car. But only when i let off the gas. once I hit 40 and let off it makes this wierd rubbing noise. Kinda like metal on metal, and then you can here it all the way down to about 15-20 mph. I just recently got the drive shaft replaced on the right because it was leaking, and before that it was making a diff noise, i thought that would fix the problem but it didnt and now it makes this noise.

edit:well now it's become worse. I was driving home from work and now not only does it do it when i let off the gas.. it does it while im on the gas. it just gets a lil louder when i let off the gas. PLZ help i dont want my car to die on me i need iT!!!!
 

·
Registered
Joined
·
1,104 Posts
im having a similar problem, but mine dosen't sound like metal on metal.

i get this wosshing noise like tire rubbing noise, from the front rite side, not so much when i turn rite. its more noticeable when i turn left.

ps. def need an alignment but not sure if that would fix it

any ideas as what could it be?
 

·
Registered
Joined
·
1,212 Posts
Discussion Starter · #4 ·
man i feel like an idiot... but i found the problem... i forgot to tighten the lug nuts on that side... i couldnt believe it was that simple, and that stupid and dangerous! i felt like i needed to be slapped... and thats not up for comments haha
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top