Team Integra Forums banner
1 - 6 of 6 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
ok so here is the deal .... i was driving down the street and then i accelerated and my car died at the light ... when i turn the car on it just cranks ... then if i put some gas into it turns on .. but the moment i let go of the gas it shuts off .... so i am lost at this moment. my integra has a very rough idle when i turn it on and that is with the gas pedal down.. car ran good until that problem arose ..... any ides..? i checked the timing so far.... everything is good .... no loose vacuum lines.... running out of ideas ..... today the car turned on and stayed at revs around 100 rpm ... bearly stayin alive ...then died... any ideas guys what it could be? fuel pump is on too .... please reply if you have any ideas
 

·
Registered
Joined
·
1,160 Posts
possibly just has water in the gas? mine did this yesterday after getting some gas that i found out had water in it after.
I would suggest getting some STP Fuel Treatment and try that.. Won't hurt to try, just maybe $3-4.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #6 ·
hmmm okay i tried to clean my iafc just too see... turns out i have oil in the intake manifold .... i am assuming that is what is causing it too do what it is.... time for a new turbo ... i hope it works .... ill let you guys know on the follow up
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top