Team Integra Forums banner

1 - 15 of 15 Posts

·
Registered
Joined
·
105 Posts
Discussion Starter #1
Well it is official something in my engine is making a tremendous knocking sound. It is either a rod or a bearing went on me. I now wonder what others have done in this case.
Rebuild the stock GSR block with GSR parts?
Buy a new ITR block?
Rebuild the GSR block with ITR parts?
My question to others is how much should I expect to pay for these modifications. Two years from now I was planning on changing the pistons and rods to ITR’s. I would do all the work if I had a garage, but I currently live in an apartment. I really have limited funds right now, just got married and all.
 

·
Registered
Joined
·
3,211 Posts
i know this is stupid, but well this would be a very easy fix so im throwin it out. did you ever think it might just be some detonation from lower grade octane? so what octane do you use?
BTW where in Central OH do you live?
 

·
Registered
Joined
·
105 Posts
Discussion Starter #3
The possibility of the octane is pretty low. Since every week I fill up with about 2.5 gallons of 100 octane. The rest of the time 94 or 93 octane.
 

·
Registered
Joined
·
3,211 Posts
lol DOH!! ya got a point there.
 

·
Registered
Joined
·
157 Posts
I've had a similar problem with my '98 for about six months now. It may not be as simple as a rod or bearing. My buddy and I ended up rebuilding the entire bottom end to no avail. It might be worth the time and money to have a reputable shop take a listen.
 

·
Registered
Joined
·
378 Posts
99 gsr should still be under warranty; but if you are running 100 octane, you are probably driving it hard and thus voided the warranty.
 

·
Registered
Joined
·
105 Posts
Discussion Starter #7
Well rtzx9r I thought of that also but after talking to a few people and explaining my situation they seem to agree. The bearing problem I feel is the problem. After you start the car and it gains oil pressure the noise reduces. After the car warms up the noise starts higher in the rpm band. Something that requires lubrication. About the warranty, it still would be if I didn't have 78,000 on it.
 

·
Registered
Joined
·
157 Posts
1fstgsr: Does the tapping come from your intake side, near the #1 cylinder? If so, it probably isn't your bearing. I talked to about four other guys with GSRs, with around 70k miles on them (mine hit 70,000 exactly when it started), and all of us have the same problem. Tapping that sounds like a spun bearing, or even more like a hydraulic lifter (I know they don't have them
) thats gone bad.
 

·
Registered
Joined
·
105 Posts
Discussion Starter #9
TheRooster: It does seem to be coming from the intake side. I really can't tell if it is from #1. It actually seem like #3. That's strange that you mention 70,000 it seems like some others I have read about have similar type of noise at this kind of milage. So what has gone bad. A bearing or a LMA in your GSR?
 

·
Registered
Joined
·
157 Posts
I have no clue whats wrong. I eliminated the VTEC system (link at bottom... look at the head pictures), and the rod and main bearings (I replaced the pistons and rods and rechecked plastigaged the clearances.... all well within spec.) My buddy and I also pulled off all the belts (with the exception of the timing belt
) and the noise was still there. Checking your bearings isn't a bad idea... just pull the oil pan, baffle, then the #1 and #5 caps one at a time, then the girdle. Its straight forward, and not too time consuming. My buddy checked everything in the amount of time it took me to check the valve adjustment (which is shakey). The next step for me, once I figure out the differential mess, is to adjust the valves using a dial indicator instead of stupid feeler gages, and if it still taps, I'm taking it in to the shop. Like I said... it seems like a common problem with our model engines around that time. Hopefully someone knows whats going on.

B18C1 (Non-Vtec)
B18C1 (Non-Vtec) #2
 

·
Registered
Joined
·
105 Posts
Discussion Starter #11
TheRoster: Did you pull out the rocker arms and check the LMA's? If you left the timing belt on then I guess you didn't. That's what I am going to check first. I have to take the header off to get to the oil pan. That would make checking the bearings a more time consuming job. Are you running stock cams or aftermarket?
 

·
Registered
Joined
·
157 Posts
I actually ran the car without Vtec Followers and LMAs. If you check out the links I posted, there's pictures of the blue AN fittings I used in their place. You shouldn't run it long like that, but because the B-fittings are aluminum they'd wear before the steel followers did. Because I wasn't driving it around though, or revving it above about 3k, the adapters weren't a big deal. They do have to be fabricated though, so I can type out an email and send you the instructions if you wanted. As far as the cams go, they're completely stock, as are all of the other valvetrain components.
I'm having some transaxle hiccups right now, but I plan on taking the car into the shop probably in two weeks (tentatively). If you find out anything beforehand, let me know. If I find anything, I'll do the same.
 

·
Registered
Joined
·
16 Posts
I have a 99 GSR with about 50K, i would be interested to hear what the problem is so that when I come across it (it seems likley that I will) I will know what to do. Keep the thread up.
 

·
Registered
Joined
·
105 Posts
Discussion Starter #14
TheRooster: Did the noise seem to go away after you did the swap on the LMA's? Do you also drive you car really hard, Drag race, road race, street race? No need for the email I'm just going to take apart the head and have a look myself. If nothing seem strange then I'll take off the oil pan to check the bearings.
 

·
Registered
Joined
·
157 Posts
I drove it pretty hard just before it started happening. Removing the LMAs didn't do a thing for me. The only time the noise went away was cranking the engine with the plugs and all of the belts (with the exception of the timing belt) pulled. Obviously it wouldn't turn over, but it also didn't tap during startup, like it had before.
 
1 - 15 of 15 Posts
Top