Team Integra Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
709 Posts
Discussion Starter #1
Everything works but it appears not cool enough.
My partner tells me that fan speed is increased to max compared to what we used to do.
Its a 99 Acura Integra with 140k. We never did anything to it.
Several yrs back I desired more coldness so a mechanic (m/c) put a thermometer in the vent told me its working fine.

I called a m/c and he told me that he will connect some equipment and check. If its low than $100 to recharge. Am I on the right track?
Car is not abused and its in good shape - is the compressor is the cause?
 

·
Administrator
Joined
·
3,904 Posts
Sounds like it just needs a recharge. Take it in, and spend the $100
 

·
Registered
Joined
·
709 Posts
Discussion Starter #3
Apparently at idle, there is no much cooling.
Is this how integras are? If not what issue is this?
 

·
Registered
Joined
·
187 Posts
eventually the expansion valve clogs up and the receiver/drier gets saturated with moisture.
o-rings and schrader valves can leak so you have to replace as much as possible.
here's the ultimate a/c thread:

 

·
Premium Member
Joined
·
2,678 Posts
This might not be your issue, but check this out.


i read this thread and checked it on my car, and sure enough this was part of the cooling issue i had. Its worth a shot, and its free lol
 

·
Registered
Joined
·
709 Posts
Discussion Starter #6
Than
This might not be your issue, but check this out.


i read this thread and checked it on my car, and sure enough this was part of the cooling issue i had. Its worth a shot, and its free lol
Thanks @danteisme
So one can access it from the passenger side without removing anything?
Op states "slide it farther back" - how exactly did he do this?
Remove the black sheath - ok.
Then did u move the cable relative to the black sheath? Pls elaborate?
 

·
Premium Member
Joined
·
2,678 Posts
Its been a long while since i did this, when i work on my car tonight i'll take another look to see what i did. i cant remember if my car was torn apart when i fixed this or if it was all together.
 

·
Registered
Joined
·
709 Posts
Discussion Starter #8
Its been a long while since i did this, when i work on my car tonight i'll take another look to see what i did. i cant remember if my car was torn apart when i fixed this or if it was all together.
Actually I was able to access it without removing anything
I noticed that it was fully shut - unsure if the m/c pushed it in
While there, I also realized that one can do a temporary fix by just pusing the metal cable inside the black plastic until it shuts/open completely. No one is going to turn on the heater anytime soon.
 
1 - 8 of 8 Posts
Top