Team Integra Forums banner
1 - 13 of 13 Posts

·
Registered
Joined
·
1,955 Posts
have you cleaned everything? if so try that...couple other things it could be...if I remember right...but don't remember what exactly to tell you to check but clean everything it won't hurt and it might fix it...
 

·
Registered
Joined
·
17 Posts
Wrap some electrical tape around your trunk latch, not so much that u cant close the trunk, but enough to make it a snug fit. Should solve your problem.
 

·
Registered
Joined
·
27 Posts
Discussion Starter · #4 ·
90_integraLS on Feb/29/04 said:
have you cleaned everything? if so try that...couple other things it could be...if I remember right...but don't remember what exactly to tell you to check but clean everything it won't hurt and it might fix it...
wtf do u mean by clean everything, 90_integraLS?
 

·
Registered
Joined
·
280 Posts
first thing you should do is take off the rear panel and make sure that your locking mechanism is tight. if it is you might be able to adjust it down farther. if that doesn't work underneath the U shaped latch there are metal shims. remove one of those and your trunk will be tighter. And by clean everything i think he might mean to clean the gasket.
 

·
Registered
Joined
·
379 Posts
If you stand outside your car, and push down on back of car does it make a noise? Maybe drive around and have someone in back, with back seats folded down, and see if they can figure what might be causing a noise. Hard to figure out how to help, if we don't even know if coming from hatch area or suspension, etc.
 

·
Registered
Joined
·
930 Posts
If it's coming from the actual latch mechanism, use some WHITE lithium grease from napa, autozone, pepboys, or whatever you have down there. I had the same problem and after I greased the locking mechanism it was fixed. And it has been for at least six months. Also works if you have a squeeky clutch. Oh yeah, sometimes you have to give it a little while for the grease to penetrate so if the squeak doesn't go away immediately give it some time.
~Sean
 

·
Registered
Joined
·
460 Posts
90_integraLS on Feb/29/04 said:
have you cleaned everything? if so try that...couple other things it could be...if I remember right...but don't remember what exactly to tell you to check but clean everything it won't hurt and it might fix it...
LOL.. damn man.. you made me laugh.. be specific on what you are talking bout.. you should reread your commment before you post them..
 
1 - 13 of 13 Posts
Top