Team Integra Forums banner

1 - 20 of 35 Posts

·
Registered
Joined
·
258 Posts
Discussion Starter #1
Hey guys,

I had a timing belt job done at the shop about a year ago, and shortly after I began to notice a rattling noise coming from under the hood. I quickly took it back to the shop and it turned out that a washer had cracked. A week later, I hear a rattling noise again, this time less intense. So I bring it back, and it turns out my radiator was rubbing up on something, and they just took a crow bar and separated them. But then after several weeks later, I realized that there was a rattling noise coming from my distributor that occured on cold starts. After a warm up, it went away. Not having the time to check the car out again, I've put it off until now. It's still under 1 year waranty for another 2 weeks, but since the shop is quite a drive, I was wondering whether this is a common issue with Integras or not:

video

When the video focuses on the distributor, you'll be able to hear a very distinct rattling noise.
 

·
Registered
Joined
·
258 Posts
Discussion Starter #5
Thanks for the reply guys. Good to know others have had this issue.

I'm going to take it to the shop in the morning just to make sure its nothing else. I'll let you know how that goes.

Even though it might be okay, it just doesn't sound good. When I start up my car, people always say "is your car breaking apart?"
 

·
Registered
Joined
·
258 Posts
Discussion Starter #6
Just got back from the shop.

The mechanic told me that the distributor bearings were going bad, and that I needed to replace the assembly.

A leak was also found in my clutch master cylinder :/.

Well I probably will keep driving, and eventually if it gets louder, I'll replace it myself
 

·
Registered
Joined
·
25 Posts
hey man the same thing happened to me. its probably a good idea to get it asap, mine got worse really quick once that berring started to go...like a couple hundred miles
 

·
Registered
Joined
·
1,120 Posts
My distributor has been doing that for over a year and 20,000 miles with no problems and no change.

I am actually looking for just a bearing to fix it, but the only ones I've found so far are for DA's. Anyone know if they're actually the same?
 

·
Registered
Joined
·
258 Posts
Discussion Starter #9
jakeda2 on Mar/27/09 said:
hey man the same thing happened to me. its probably a good idea to get it asap, mine got worse really quick once that berring started to go...like a couple hundred miles
hmmm, that is good to know. Can't say I'll be surprised if it does go out one of these days. Mine has been like this for the past 6 months so hopefully it'll last another 6 months.
 

·
Registered
Joined
·
258 Posts
Discussion Starter #11
wow has it really been this long since I posted about this...

so I finally found the time to do it a weekend ago. Lo n behold, the sound is still there,

BUT - i am happy i replaced it because it made my acceleration a lot smoother. Before it would be jerky jerk jerk when i hit the pedal, especially on cold starts. No more of that! :D

The sound is exactly the same as before and really sounds like its coming from the distributor!

I bought the distributor brand new off of ebay. So what could be causing the distributor to sound like that??
 

·
Registered
Joined
·
772 Posts
Pull off your exhaust manifold heat shield and check for an exhaust leak as the symptoms you describe such as it going away when it heats up is a give away. And it really sounds like a little one big time. If you can't see or feel it and don’t have a stethoscope try a small diameter piece of hose.
 

·
Registered
Joined
·
233 Posts
I know this thread is some what old, but did anyone find a solution for this problem? I purchase a 98 Ls with this exact same problem. the car has 129,000 on the O.D. I have been searching for a solution and no one seems to have one. The one thing I have noticed is that this problem seems to be affecting 98-01 tegs. I've done all the maintinence. This consists of T-belt, water pump, cap, rotor, wires, plugs, drive belts, and coolant flush. The only thing I haven't had time to do is the valve adjustment. I will get to the adjustment this weekend and do a further inspection, but I do not think the rocker clearance is the cause. I have never come across this problem before. There is something causing the distributor to make this rattling sound. I would apreciate any advice from someone who has had this problem and solved it. Please don't say replace the distributor or bearing, because I have swaped my dizzy with a good working one, and the problem was still there.
 

·
Registered
Joined
·
60 Posts
I have the same noise on my 98 GSR as well. Had the timing belt and water pump done recently as well. My mechanic told me it could be the distributor bearings. Today I had him do a valve adjustment to see whether it was the cause and it isn't, only 3 valves need adjustment. So he told me to take both of my GSR (the other is a 97 GSR) into the shop and trade distributor and see if that fixes the problem. And yes it only happen on cold start ups about 1 minute after starting and goes away when the car is a bit warm. once I try this I will update whether it really is the distributor.
 

·
Registered
Joined
·
7 Posts
I have same Problem with distributor making noiseon cold start up and going away as the car warms up...
ive been searching around and found you guys having same issue... the noise sounds EXACLY like in the video and it is loudest at the destributor... i kinda dissagree with exhaust manifold beeing cracked cause i kmow it would make different noise. and also dissagree that its normal. I almost convinced my self that i should go ahead and replace adistributor but when some of u guys said that it didnt help... i wonder now... If i find a problem ill try yo help..By the way i got 2000 LS with 106K and this noise problem
 

·
Registered
Joined
·
772 Posts
Wow I forgot about this thread. I apologize I missed the video when I suggested an exhaust leak. After watching it I do NOT think it is an exhaust leak, sorry about that. I have watched the video several times and even went out to my car and used a stethoscope with the metal probe off using the hollow tube with the funnel opening and you can hear the same clicking, which I expected to some degree. Now if you listen to the video, to me it sounds like the whole engine compartment is ready to blow up. Well maybe I’m exaggerating a little, but it does sound pretty darn loud everywhere. Loud like not unexpectedly considering the mic and the environment it’s in. What I’m saying is considering how close you are holding the mic, more importantly in the end seconds; right just about on the distributor, the noise sounds normal especially relative to all the other noise going on. I could imagine that some distributors are louder or quieter than others, but I don’t know that as fact. And generally speaking engine compartments and their respective parts do tend to get quieter as they warm up as mentioned earlier referring to the noise. But to me it sounds like a normal spinning firing connecting distributor with its rotor having a good time. Listen to the video again with headphone on. I think you’re good to go.
 

·
Registered
Joined
·
258 Posts
Discussion Starter #19
Thanks 1point8. Yeah I think I'm going to let this one go. The noise has been there for 2 years and I haven't had any problems. It's only bothered me because I've never heard a car sound like that. My sister has the same exact car as me (year, trim, color haha), and it sounds fine. It also bothered me that the sound was there after I replaced it with a brand new distributor. But maybe you're right-some distributors just sound like that. I put my ear up to it today and it sounded like it was spinning smoothly.
 

·
Super Moderator
Joined
·
5,714 Posts
Im going to look into the bearing replacment as this issue reallly bothers me. The engine is so smooth minus this bs rattle when it's cold lol. I have several spare dizzys to play with
 
1 - 20 of 35 Posts
About this Discussion
34 Replies
20 Participants
Li Gangyi
Team Integra Forums
The Team Integra community is a forum dedicated to Acura Integra enthusiasts to discuss engine building, suspension, repair, detailing and anything else Integra related.
Full Forum Listing
Top