Team Integra Forums banner
1 - 8 of 8 Posts

·
Registered
Joined
·
35 Posts
Discussion Starter · #1 ·
i have my turbo set up rigged for 9.5 psi with Hondata. the boost guage reads 9.5 psi. Now i have a 7 psi spring in my tial waste gate which the vacuum source comes from the intercooler pipping right after the turbo. I know there is usualy a pressure drop due to the intercooler and piping but my manual boost controler is set at 0 so shouldnt it read only 7 psi of boost on the guage?
 

·
Registered
Joined
·
35 Posts
Discussion Starter · #3 ·
no i havent. but is this normal? why am i getting 9.5 psi with a 7 psi spring? where should i tap it then?
 

·
Registered
Joined
·
603 Posts
if your boost gauge is set for 9.5....it will override your wastegate spring until you reach 7psi where it will not go any lower. Disconnect your boost gauge....you will run 7 pounds.

-ryan
 

·
Registered
Joined
·
35 Posts
Discussion Starter · #5 ·
i want to run o 9.5... all i want to know is why with a 7 psi spring am i running at 9.5? is it my set up? is something bypassing my boost controller? is it a setting in my hondata?
 

·
Registered
Joined
·
89 Posts
it could be ur boost controller. run ur car without the boost controller and see what happens. same thing happened to me. do u have turboxs? And im not really sure but i think u soppose to startur manually boost controller 2 turn out to set at ur stock wastegate spring. dont hold me to that. i could be wrong
 

·
Registered
Joined
·
35 Posts
Discussion Starter · #7 ·
i'll unplug the boost controller and see what happens
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top