Team Integra Forums banner

1 - 19 of 19 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
Hey guys, hoping someone out there can help me out with this one. I'm in the process of doing a custom install of a Pioneer Navigation unit in my 96 SE integra, I need to find out which wire is the one that detects the speed. Any thoughts from anyone???
 

·
Administrator
Joined
·
43,014 Posts
might be dumb questions(s)

- don't you have the wiring directions?
- if you don't have you gone to pioneer's web site to get it?
- if you are talking about the wire from the car to hook up to, specify that and also say what the pioneer wire is looking for
 

·
Registered
Joined
·
8 Posts
Discussion Starter #3
I'm talking about the wire from the car that connects to the pioneer naviagation unit (avic-9dvd) according to the pioneer manual the pink wire from the navi unit needs to connect to the "car speed singnal input" from the "car injection computer" just wondering if anyone knows which wire that would be. Thanks
 

·
Registered
Joined
·
1,955 Posts
pretty sure he's just needing the Speed Sensor wire and I'm not positive but I believe it's going to be Yellow/Red wire off the ECM now to test it to make sure get a DMM and have someone probe it while you are driving...the voltage should steadilly increase with the speed and make sure it's not with your revs.
Later,
Jared
 

·
Registered
Joined
·
8 Posts
Discussion Starter #5
Thanks Jared,

Sorry for all the questions, Do you happen to know where the location of the ECM is? Would it be under the Dash, or under the Hood. Another wire i'm looking for would be the Reverse signal wire. I'm sure I could pick it up at the rear of the car, just wondering if you happend to know the location at the front of the car where i could tap in. Do you also know the color of the plug in the ECM for the speed and / or reverse signal wire.

Thanks again for your help.

Rob
 

·
Registered
Joined
·
84 Posts
For the best acura-cy you'll need to run those specific nav wires for the speed sens and rev sig, etc. and hook them into the Integra as close to the ECU as possible. The ECU is located in the passengers side kick of course. Let me know how you like your nav, I'm waiting on a unit to arrive from Eclipse myself. Double din touch screen!
 

·
Registered
Joined
·
8 Posts
Discussion Starter #7
Steve,

Thanks for writing back. I've got the pioneer Double Din Touch. The thing is amazing so far, from what i've played with. My friend is actually doing a custom install for me. The touch screen fits perfect in the Double Din opening, and below, we're cutting up the center console to fit my pioneer premier 750MP (mp3 player) and the actually DVD / NAVI unit underdeath that (AVIC-9DVD) It looks sweet, he made some custom brackets to hold everything, and it should be all in soon. (he's going away, so when he gets back, we'll finish it up) I'll post pics when it's all said and done. Steve, do you happen to know the exact wires i'm looking for in the ECU??? (colors or which plugs etc.) Does anyone know a good manual that has all the electical diagrams specifically these wires.
 

·
Registered
Joined
·
84 Posts
I have a diagram that could help you out. Unfortunaly doesn't give color code to the wire but it does show the exact location on the ECU. You will need to see this diagram in order to understand it. Unfortunately I don't have a way of posting it but if you have a fax handy I can fax it to you asap (while I'm still at my desk). Let me know. I'm interested in how your teg turns out, mine is also under construction and sounds similar to your setup.
 

·
Registered
Joined
·
84 Posts
on it's way, look for it since I won't send it w/ a cover page... but it'll be pretty distint... Let me know if you get it and if it helps...
 

·
Registered
Joined
·
84 Posts
na, few friends of mine work for honda, one's the service manager there and another is a lead tech at acura so I kind of lucked out in that matter. I wish I had the book... I wonder how much it would be to buy one? BTW, no reverse signal wire but I can check into that later if you still need it. Your's is an auto or 5sp?
 

·
Registered
Joined
·
8 Posts
Discussion Starter #13
Yeah i stll need the reverse if you could get that, that'd be great. That's some good hookups with your friends working there. Mine is an auto. it's a 1996 SE 4 door auto.
 

·
Registered
Joined
·
2 Posts
We wrapped up the first part of the install on saturday. It wasn't too bad...now its on to the dash finishing touches to trim the dash around the source units.

I put together a word doc w/ some pictures and notes. I would post it but I don't have a web site. I won't be checking this site often, so if anyone wants it, just email myself or geeeerad.

My email is 'keeena' (its a hotmail addy). The doc is about 2mb.

Edit - Steve, thanks for the pics of the plugs. one weird thing was that the plug in your diagram did not match up to the type of Acura Rob has. The one it listed for a 1994-1999? Integra SE looked nothing like the one that I found in the car. Instead, it looked exactly like the 1994-2000 GSR model (plugs are much different between SE and GSR). I tested a few other wires to double-check, and sure enough Rob's car had the GSR ESM hookup...? Don't know what was up w/ that, but it still helped out a ton to have the sheet...thx.
 

·
Registered
Joined
·
84 Posts
Glad to be of assistance! I will inquire about the acuracy of my ECU diagram; I don't want to be giving out bad info. Good to know you were able to figure it out despite the misleading info. if you get a chance to email me your article that would be great Steve
What did you end up doing for the 'E'brake wire? Did you just ground it so you don't need the 'E'brake up to watch movies?
 

·
Registered
Joined
·
2 Posts
Quote: chusteveb on Feb/24/04 What did you end up doing for the 'E'brake wire? Did you just ground it so you don't need the 'E'brake up to watch movies?

What I did was wire a 3 prong switch inside the glove box. The center pin takes the +12v from the HU. If the switch is in "normal" mode, then it routes the +12 from the HU to the e-brake switch. If the switch is flipped, it works in "illegal" mode...it just routes directly to ground.

I'll send the doc in a short bit.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #18
I must say a big thanks to everyone for their input, especially steve. Thanks alot, the navi is up and running great.
 

·
Registered
Joined
·
84 Posts
WOW, that was a long wait but my nav is finaly here. I got the call today; so tomorrow I will head down to the shop to pick it up. I'll let you know how it goes. Glad to hear that all is well w/ yours Rob.
 
1 - 19 of 19 Posts
Top