Team Integra Forums banner
1 - 8 of 8 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter · #1 ·
Hi. I just became a T-I member about a month ago, after buying my first teg. You're forums have helped me so much already. Anyways, on to my problem...

My '94 GSR i just bought has, I'm told by a honda tech, a '98 GSR swap in it.

My CEL is on, and is throwing o2 sensor code, so I went ahead and replaced my primary one on the cat with the desno oem replacement, but it didnt clear the CEL. I did unhook the battery terminals for a while to reset ecu.

Then it came to mind that since my engine is a '98 that is has the obd2 stuff or whatever, and has two o2 sensors, but my car has only one. Nothing behind the cat.

Is there a way to bypass the secondary o2 sensor so I can clear my CEL light? Or is there maybe any other problems that throw the same code that I might be having?

Thanks!
 

·
Registered
Joined
·
11,935 Posts
You can get a secondary o2 sensor for around 60.00 from Denso.
There are also some tricks to try to get it cleared.
Disconnect the negative battery cable. Add octane booster into the tank. It might take a couple times clearing the ecu.
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #3 ·
The problem is, I dont have a place for a secondary o2 sensor on my exhaust, if it even goes on the exhaust. Im not sure.

I will try clearing it a few more times.

Thx.
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top