Team Integra Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
31 Posts
Discussion Starter #1
My switch will not work. man, i dont know what is up with it. everything else works, so everything is hook up right, i think. i dont have the wire from the alarm to the acc. hook up because i dont want the radio and amp to come on when i remote start my car. but it will come on when i start my car with the key like reg. could it be my switch which is bad or what.
 

·
Administrator
Joined
·
43,014 Posts
very confusing description of the problem.....

first off.. on a remote start system.. "ACC" is not the Accessory wire, which feeds the stereo, its the wire in the stock harness that feeds the A/C and Heater...

second.. if you tell what alarm you have, it'd be easier to help you understand your override button.... it differs immensely between brands
 

·
Registered
Joined
·
527 Posts
as AcuraRacing said... turning the key to the on position first giving the alarm a ignition signal first then pushing the button with disarm the alarm... if this is still not working then it would leave me to believe that your alarms true ignition wire is not hooked up correctly... the true ignition wire is a 10 gauge black with yellow stripe in the harness coming from the steering column.. if you do not have that wire tagged then that could be your problem... if all else still fails... then maybe your button has been kicked one too many times being under you dash and the thing is just broke... after you check for these three things if you stillc ant figure it consult a proffesional and have them go through the random checks...
 

·
Administrator
Joined
·
43,014 Posts
i wouldnt generalize it that much.. my alarm doesnt override by "key on, hit the switch" to override it.... and i know of three other brands that dont work like DEI's override either
 
1 - 5 of 5 Posts
Top