Team Integra Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
2,918 Posts
Discussion Starter #1
i bought my tanabe rm used and it didn't have gaskets and i've been running w/o any. is it ok to run it like this? i see some black residue on the flanges from the exhaust gases so i assume it's leaking. should i get gaskets? also does it affect noise?
 

·
Registered
Joined
·
267 Posts
I really have no experience with this. But I'm saying that if there were gaskets before, they were most likely they're for a solid reason. Might wanna get some.
 

·
Registered
Joined
·
3,185 Posts
want a quick temporary fix.. use corregated cardboard.. did u buy this exhaust used? if it was new.. it should have come with the gaskets.

i had a hand me down GReddy header.. looked around at 15 different places to try to find a gasket for the 4-2 section of the header.. no luck.. but i got rid of those.. after i discovered they were bent
 

·
Registered
Joined
·
2,918 Posts
Discussion Starter #5
yeah i bought it used. i stated that above. well i don't know how it's supposed to sound, but it's loud, but then again that's normal for this system. so then to me it sounds ok. i was thinking of tracing the flanges and make a cutout and go to the local NAPA autoparts store and find gaskets that closely match what i need. what do y'all think?
 

·
Registered
Joined
·
176 Posts
go to the dealer and ask for the gaskets, it causes exhaust leak and probably some other stuff. I would get them because it was designed to have them.
 

·
Registered
Joined
·
2,918 Posts
Discussion Starter #7
dealer? what dealer? i said i bought it used. anyway, i'm just gonna go ahead and run it the way it is. i don't think it will do any harm.
 
1 - 7 of 7 Posts
Top