Team Integra Forums banner
Status
Not open for further replies.
1 - 10 of 10 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter · #1 ·
So i was going to adjust my valves today but when I was taking out the spark plugs, I saw some oil on the end. All 4 of them had some oil. What are the possiblities that my engine is messed up?? I dont have a compression tester on me right now, but is there anything else i can do ?
 

·
Registered
Joined
·
921 Posts
are you burning oil? if so how much, and have you noticed any smoke? could be valve guide seals or piston rings. a leak down test is your best bet to find out.
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #4 ·
im not burning oil and didnt see any smoke coming out of anywhere, i was just wondering how oil got in there.. i dont think the seals are bad because i didnt see and oil on the wires?
 

·
Registered
Joined
·
253 Posts
Check your valve cover seals..Should be four o-rings on each cylinder. If your seeing oil it would be wise to replace all the seals. That's what I think..'bout $40 at checker.

topcitylsteg on Sep/10/07 said:
dark smoke? if its blueish than when accelerating than its probably piston rings.
Dil..You sound like a Master Mechanic..
LOL
 

·
Registered
Joined
·
2,268 Posts
Dark smoke? How dark?

White or Grey w/ bluish tint = oil
Grey to Black = fuel and/or carbon deposits
White with sweet smell = coolant
 

·
Registered
Joined
·
9,719 Posts
Search for the same symptoms you are having.
 
1 - 10 of 10 Posts
Status
Not open for further replies.
Top