Team Integra Forums banner
1 - 2 of 2 Posts

·
Registered
Joined
·
145 Posts
Discussion Starter · #1 ·
ok. here is my situation. I broke a timining belt on the car but the car was not moving on the road. It was just about to get going when it happened. We take the head off and take it to a machine shop. No valve damage or impact with the pistons. ok. so we assemble the engine and right after we run it for a few seconds we get a leak at the head gasket on the passanger side in the back corner.

We take the head out again and figure out we had the head gasket on backwards. No problem. we flip the HG around and put the head back on. start the car, runs like a champ. 10 minutes after leaving it there running, we see a leak now on the front side of the engine, right corner, on the head gasket. this time the coolant had mixed withe the oil. so we take the head out and sure enough there is that milky stuff all in the head and also in the oil pan. we figured that we had crushed the head gasket when it was on backwards the first time and now its leaking on the same corner but on the opposite side where it was the first time.

We then get a new head gasket and put the thing back together. as we start it, bam....same leak in the same place as before but we didnt see any coolant mixed with it. Perhaps it wasnt mixing just yet. I'm not really sure what the hell could be wrong with the engine. Could the head be warped? I'm taking the head off right now and bringing it to my friend's machine shop to see what it could be. any ideas would be appreciated. thanks
 

·
Registered
Joined
·
744 Posts
I think you hit the nail right on the head man.. the head / block could be warped.. Try getting the head nad block resurfaced and smoooooooooooooth that sucker out.. you never know, it might be the answer to your problems..
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top