Team Integra Forums banner
1 - 11 of 11 Posts

·
Premium Member
Joined
·
2,837 Posts
Discussion Starter · #1 ·
so i removed my sri on my gizzer today. towards the front of the intake, like maybe a few inches in front of the bend, i seen oil in there. more than just residue. so i checked the IM, i seen that there was just some residue in there, nothhing out of the ordinary. and towards the front of the intake near the filter it was clean. i narrowd it down to that some oil is entereing the intake from the hose from the VC and its just sittin in the intake pipe. i doubt this is normal, what would cause this?
 

·
Registered
Joined
·
917 Posts
Some oil if you are using the stock pcv system is ordinary but a "puddle" or more than a coat of oil on the walls in there is excessive.
 

·
Premium Member
Joined
·
2,837 Posts
Discussion Starter · #4 ·
i did come across that thread. it wasnt exactly the problem i'm having so i figured maybe my oil was caused by something different. i dont acutally have any oil up near the manifold(besides the regular residue inside). mine is actual liquid oil coming thru that line from the top of the valvce cover into that part of the intake
 

·
Registered
Joined
·
10,393 Posts
oil vapor.
the stock system route the oil vapor back into the IM and burn it off in the combustion chamber... that's why you get black smokes sometimes when VTEC engage or under hard acceleration...

a catch can will solve the problem...
you can also search for something call positive crank pressure (or something along the line, forgot the technical term)...

You can also check out Vented Valve cover Setups



 

·
Registered
Joined
·
1,160 Posts
danteisme on Sep/21/07 said:
i did come across that thread. it wasnt exactly the problem i'm having so i figured maybe my oil was caused by something different. i dont acutally have any oil up near the manifold(besides the regular residue inside). mine is actual liquid oil coming thru that line from the top of the valvce cover into that part of the intake
oh. sorry
 

·
Premium Member
Joined
·
2,837 Posts
Discussion Starter · #8 ·
i hate to bump this back up, but after reinstallin my catch can, im still gettin some oil in the intake tube, and i think this is wat is contribuiting to my on goin idle problem(cloggin iacv) since my pcv valve isnt on the valve cover like in that picture above, what about doin something like installing an inline fuel filter(the small clear ones) in the hose between the valve cover and intake? think it would help out and do you think the filter element will hold up to oil? just a thought.
 

·
Registered
Joined
·
565 Posts
danteisme on Oct/22/07 said:
i hate to bump this back up, but after reinstallin my catch can, im still gettin some oil in the intake tube, and i think this is wat is contribuiting to my on goin idle problem(cloggin iacv) since my pcv valve isnt on the valve cover like in that picture above, what about doin something like installing an inline fuel filter(the small clear ones) in the hose between the valve cover and intake? think it would help out and do you think the filter element will hold up to oil? just a thought.
if you just need another pcv valve they are really cheap. i think the last one i bought was only like $3. i would just buy one and install it
 

·
Premium Member
Joined
·
2,837 Posts
Discussion Starter · #11 ·
the pcv valve is fine, i just replaced it. my oil is coming from the tube from the valve cover to intake pipe. when you look in the intake, the oil is all round that outlet of the intake, and when you remove taht hose from the valve cover you can see and smell the oil residue in the hose. its just that its slightlyt more than residue, i think its just enough to cause my IACV problems.
 
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top