Team Integra Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
147 Posts
Discussion Starter #1
i got my 95 gsr like a month ago. i have come to figure out that it has a gutted cat along with an exhaust system. my problem is that about once a week i have to put a quart of oil in my car. there is no leeks on the ground from the oil, but i do have a cam plug leak that is small. (not enough to even come close to leaking a quart) when i start my car it blows some light colored smoke for about 45 sec and then it goes away. Is this due to the cat being gutted or is oil leaking into the combustion chamber from valve seals and upon startup i am burning it. i dont drive the car crazy, but i do travel alot and it worries me running out of oil. oh and i had a friend drive behind me and there is no blue smoke when im driving only black at high rpms and there is no oil residue inside the exhaust. i was thinking of an iol treatment like the slick 50 or restore to help. can anyone tell me what might be happening to all the oil
 

·
Registered
Joined
·
74 Posts
that's a lot of oil to be adding. sounds like the seals need to be replaced. check your plugs too. if you have black smoke at high rpms, you might consider a compression test. Before I rebuilt my motor I was also blowing smoke at high rpms. Turns out I had a scarred cylinder wall...bummer.
 

·
The Enforcer!
Joined
·
5,802 Posts
my friend told me when i hit vtec some black smoke came out of my exhaust. but thats normal for me. i would have more smoke because i have no cat and no resonator. but during the meet some1 is going to record my car from behind while i get on it so i can c what it looks like
 

·
Registered
Joined
·
1,955 Posts
acarcare on Feb/03/04 said:
have a wet & dry compression test done . let us know
have a compression test done see what that looks like...if that looks good I believe the next step would be a leakdown test.
Later,
Jared
 

·
Registered
Joined
·
2,223 Posts
if tis only when yoyu are on a cold engine you could be getting blowby. you would get this becuase your piston rings are slightly worn, and when you start the car the rings have not yet hest expanded and oil gets by the rings and into the chamber. you really need to do a compression test
 

·
Registered
Joined
·
147 Posts
Discussion Starter #7
ok, im gonna do a compression test this week, but i will have to wait on the leakdown test for now( i am poor as hell). does anyone know how much a leakdown test runs and if i need to have acura do it?
 
1 - 9 of 9 Posts
Top