Team Integra Forums banner

1 - 14 of 14 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
I found this out the hard way. If you do any work requiring you to remove your exhaust manifold, DO NOT forget to unplug the o2 sensor. Even if the manifold is supported, just for piece of mind unplug it. Mine dropped off of its stand and the wires slipped out of the o2 sensor's plug, it was easy enough to fix but it took some time to find the right wire combination. To make anyone else's life easier I made a quick diagram.

The blocks of color are the color the wires are supposed to be, the blacks can go in either way because they're both grounds. I hope this helps!
 

·
Registered
Joined
·
1,210 Posts
I had to figure out which wires went where too... I just bought another sensor, took it home to compare to mine, and then returned it. But a diagram back then would have helped!
 

·
Registered
Joined
·
9 Posts
Discussion Starter #8
The first thing I looked for was the other o2 sensor, but my car didn't have one. I had go up to a buddies has and look at his. Thanks for the replies :)
 

·
Registered
Joined
·
3 Posts
this EXACT same thing happened to me =( was super frustrated and was about to buy a new one just to compare it. but 5 mins of searching got me this!!!! thanks alot!!!!
 

·
Registered
Joined
·
1,953 Posts
thanks for the thread! definitely needed diagram on hand.

I was removing my intake manifold and POOF all the wires slipped out of the connector. I was amazed how easy the wires just slipped out!
 
1 - 14 of 14 Posts
Top