Team Integra Forums banner

1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
So I recently bought an integra 1991 integra Ls hatchback 5 speed manual it needed a clutch so i got the car and new clutch and fly wheel I installed the clutch and flywheel everything was great. This os my first real legit vehicle plus I love cars and mechanics so I wanted to learn on it and that I have been. But it was fine for a while then the ignition switch went out so I ordered i one and bam she was good to go for about to weeks then it started to act funny and not want to start every time I turned the key it was just dead no crank nothing every so often it would do that then it went completely out but this time I heard a lil pop under the dash like a short ! Note it’s never started with a key again I have to leave the key on then jump the starter and it’s good, now I git a new ignition switch but it wasn’t that, I tested the water relay but that’s good I checked all the fuses but they’re good the main relay I don’t know how to really test because I don’t know the order on the pins but it runs fine once I start it so any one have any ideas on what it could be there s no power going to the black white and gray wire to the starter when I turn the key to start anyone with anything please help me I appreciate you all and sorry if there’s an old thread about this or if this is an old question I don’t mean to waist anyone’s time I just needed to explain my situation thanks?!
 

·
Registered
Joined
·
15 Posts
I had the same problem in my 97, I never got around to changing the starter switch because I bought a push button I popped into the dash light adjust knobs spot. ran the button to the starter and the battery along with having the key forward felt better than turning the key at the time 🤷‍♂️
 
1 - 2 of 2 Posts
Top